<!doctype html>
<!--[if lt IE 7]><html class="no-js ie ie6 lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]><html class="no-js ie ie7 lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]><html class="no-js ie ie8 lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]><html class="no-js lt-ie10 ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
  <meta charset="UTF-8" />
  <script src="//www.google-analytics.com/cx/api.js?experiment=gM2SQdq5T9iWJB5ILq-LvQ"></script>
<script type="text/javascript">
	var chosenVariation = cxApi.chooseVariation();
	console.log('chosenVariation', chosenVariation);
</script>  <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

      <title>    The Gun Violence Map: Five Years of American Shootings
</title>

    <!--[if gt IE 8]><!-->

    <!-- Facebook Pixel Code -->
    <script> !function(f,b,e,v,n,t,s) {if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}; if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0'; n.queue=[];t=b.createElement(e);t.async=!0; t.src=v;s=b.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s)}(window,document,'script', 'https://connect.facebook.net/en_US/fbevents.js'); fbq('init', '221529718613679'); fbq('track', 'PageView'); </script> <noscript> <img height="1" width="1" src="https://www.facebook.com/tr?id=221529718613679&ev=PageView &noscript=1"/> </noscript> <!-- End Facebook Pixel Code -->

    <!-- build:css -->
    <link rel="stylesheet" href="https://www.thetrace.org/wp-content/themes/thetrace/static/css/screen.1544127797225.css" type="text/css" media="screen" /> 
    <!-- endbuild -->
    <!--[if (lt IE 9) & (!IEMobile 7)]>
    <link rel="stylesheet" href="https://www.thetrace.org/wp-content/themes/thetrace/static/css/ie.css" type="text/css" media="all" />
    <![endif]-->
    <link rel="stylesheet" media="print" href="https://www.thetrace.org/wp-content/themes/thetrace/static/css/print.css">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <link rel="apple-touch-startup-image" href="https://www.thetrace.org/wp-content/themes/thetrace/static/img/favicon/startup.png">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

  <!-- Favicons -->
  <link rel="icon" href="https://www.thetrace.org/wp-content/themes/thetrace/static/img/favicon/favicon.png">
  <!--[if IE]><link rel="shortcut icon" href="https://www.thetrace.org/favicon.ico"><![endif]-->

  <!-- Facebook Instant Articles: claim URL -->
  <meta property="fb:pages" content="1575296842706486" />

  <!-- Touch Icons  -->
  <link rel="apple-touch-icon-precomposed" href="https://www.thetrace.org/wp-content/themes/thetrace/static/img/favicon/apple-touch-icon-precomposed.png">
  <meta name="apple-mobile-web-app-title" content="The Trace">
  <meta name="msapplication-TileColor" content="#082336">
  <meta name="msapplication-TileImage" content="https://www.thetrace.org/wp-content/themes/thetrace/static/img/favicon/tileicon.png">

  <link rel="pingback" href="https://www.thetrace.org/xmlrpc.php" />

  <!-- Typekit  -->
  <script>
    (function(d) {
      var config = {
        kitId: 'nxi6kgc',
        scriptTimeout: 3000,
        async: true
      },
      h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
    })(document);
  </script>

  <style type="text/css">
  .wf-loading .blog-title,
  .wf-loading .post-title {
    /* Hide the blog title and post titles while web fonts are loading */
    visibility: hidden;
  }
  </style>
  
<!-- This site is optimized with the Yoast SEO Premium plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="How many people have been shot near you?"/>
<link rel="canonical" href="https://www.thetrace.org/features/gun-violence-interactive-shootings-map/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Gun Violence Map: Five Years of American Shootings" />
<meta property="og:description" content="How many people have been shot near you?" />
<meta property="og:url" content="https://www.thetrace.org/features/gun-violence-interactive-shootings-map/" />
<meta property="og:site_name" content="The Trace" />
<meta property="article:section" content="Data" />
<meta property="og:image" content="https://www.thetrace.org/wp-content/uploads/2018/12/gva-map-1024x580.png" />
<meta property="og:image:secure_url" content="https://www.thetrace.org/wp-content/uploads/2018/12/gva-map-1024x580.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="580" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="How many people have been shot near you?" />
<meta name="twitter:title" content="The Gun Violence Map: Five Years of American Shootings" />
<meta name="twitter:image" content="https://www.thetrace.org/wp-content/uploads/2018/12/gva-map.png" />
<meta name="twitter:creator" content="@dnlnss" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.thetrace.org\/","sameAs":[],"@id":"https:\/\/www.thetrace.org\/#organization","name":"The Trace","logo":""}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.thetrace.org/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.thetrace.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"34468","token":"b3153739db","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thetrace.org/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='https://www.thetrace.org/wp-content/themes/thetrace/static/js/vendor/modernizer.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.thetrace.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thetrace.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.thetrace.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thetrace.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thetrace.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.thetrace.org/?p=34468' />
<link rel="alternate" type="application/json+oembed" href="https://www.thetrace.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thetrace.org%2Ffeatures%2Fgun-violence-interactive-shootings-map%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thetrace.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thetrace.org%2Ffeatures%2Fgun-violence-interactive-shootings-map%2F&#038;format=xml" />
			<meta property="fb:pages" content="1575296842706486" />
			<link rel="icon" href="https://www.thetrace.org/wp-content/uploads/2018/01/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.thetrace.org/wp-content/uploads/2018/01/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thetrace.org/wp-content/uploads/2018/01/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.thetrace.org/wp-content/uploads/2018/01/favicon.png" />
		<style type="text/css" id="wp-custom-css">
			.component { margin-bottom: 25px }
.series-archive__topper { background-position: center; }
.tz__text .tz__overline:nth-child(2) { display: none; }
.article-partner p {font-size:14px;}
.wp-video {margin-bottom:25px;}
.donate-module__flag-text{line-height:1.4;}
.alignnone .inline-image__caption{padding: 0 30px;}		</style>
	
              <meta property="og:image" content="https://www.thetrace.org/wp-content/uploads/2018/12/gva-map-1200x0-c-default.png" />
        <meta property="twitter:image" content="https://www.thetrace.org/wp-content/uploads/2018/12/gva-map-1200x0-c-default.png" />
        <meta property="og:image:width" content="2788" />
        <meta property="og:image:height" content="1580" />
    
    
  <!-- Minimize page flickering on Optimize page variations -->
  <style>.async-hide { opacity: 0 !important} </style>
  <script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
  h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
  (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
  })(window,document.documentElement,'async-hide','dataLayer',4000,
  {'GTM-MGJMXX7':true});</script>

  <!-- Google Analytics tracking code -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-64249009-1', 'auto');
    ga('require', 'GTM-MGJMXX7');
    ga('send', 'pageview');
    console.log('send page view!');
  </script>

  </head>
  <body class="feature-template-default single single-feature postid-34468" data-template="base.twig">

    <!-- SVG ICON SPRITE -->
    
<svg display="none" width="0" height="0" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <defs>
    <symbol id="icon-print" viewBox="0 0 135.6 125.1">
      <path d="M131 56.7c-3.1-3.1-6.8-4.6-11-4.6h-5.2V31.3c0-2.2-.5-4.6-1.6-7.2-1.1-2.6-2.4-4.7-3.9-6.2L96.8 5.5c-1.5-1.5-3.6-2.8-6.2-3.9S85.6 0 83.4 0H28.7c-2.2 0-4 .8-5.5 2.3-1.5 1.5-2.3 3.4-2.3 5.5v44.3h-5.2c-4.3 0-8 1.5-11 4.6C1.5 59.8 0 63.5 0 67.8v33.9c0 .7.3 1.3.8 1.8s1.1.8 1.8.8h18.2v13c0 2.2.8 4 2.3 5.5s3.4 2.3 5.5 2.3h78.2c2.2 0 4-.8 5.5-2.3 1.5-1.5 2.3-3.4 2.3-5.5v-13H133c.7 0 1.3-.3 1.8-.8s.8-1.1.8-1.8V67.8c0-4.3-1.6-8-4.6-11.1zm-26.7 58h-73V93.9h73v20.8zm0-52.1h-73V10.4h52.1v13c0 2.2.8 4 2.3 5.5 1.5 1.5 3.4 2.3 5.5 2.3h13v31.4zm19.3 8.9c-1 1-2.3 1.5-3.7 1.5s-2.6-.5-3.7-1.5c-1-1-1.5-2.3-1.5-3.7s.5-2.6 1.5-3.7c1-1 2.3-1.5 3.7-1.5s2.6.5 3.7 1.5c1 1 1.5 2.3 1.5 3.7s-.5 2.6-1.5 3.7z"/>
    </symbol>
    <symbol id="icon-email" viewBox="0 0 24 24">
      <path d="M12 12.713l-11.985-9.713h23.97l-11.985 9.713zm0 2.574l-12-9.725v15.438h24v-15.438l-12 9.725z"/>
    </symbol>
    <symbol id="icon-facebook" viewBox="0 0 16 32">
      <path d="M9.959 32h-6.641v-16.002h-3.318v-5.514h3.318v-3.31c0-4.498 1.873-7.174 7.197-7.174h4.431v5.516h-2.77c-2.073 0-2.21 0.771-2.21 2.209l-0.009 2.76h5.019l-0.587 5.514h-4.431v16.002h0.001z"></path>
    </symbol>
    <symbol id="icon-twitter" viewBox="0 0 36 32">
      <path d="M35.005 0.564c-1.428 0.883-3.007 1.521-4.691 1.867-1.344-1.497-3.265-2.43-5.39-2.43-4.078 0-7.383 3.445-7.383 7.694 0 0.603 0.061 1.191 0.188 1.752-6.136-0.321-11.577-3.381-15.222-8.040-0.636 1.14-0.999 2.461-0.999 3.87 0 2.668 1.304 5.024 3.286 6.406-1.211-0.040-2.35-0.39-3.347-0.962v0.095c0 3.729 2.544 6.84 5.927 7.545-0.621 0.181-1.272 0.271-1.948 0.271-0.475 0-0.94-0.046-1.388-0.137 0.938 3.056 3.666 5.284 6.899 5.343-2.529 2.065-5.714 3.293-9.173 3.293-0.596 0-1.185-0.033-1.762-0.106 3.269 2.182 7.151 3.456 11.322 3.456 13.587 0 21.012-11.725 21.012-21.894 0-0.335-0.004-0.667-0.019-0.995 1.443-1.085 2.698-2.441 3.685-3.985-1.325 0.612-2.749 1.026-4.241 1.211 1.526-0.951 2.696-2.459 3.246-4.255z"></path>
    </symbol>
    <symbol id="icon-dollar" viewBox="0 0 29.7 52.6">
      <path d="M18.1 23.5V9.8h.1c1.2.4 3.3 1.7 3.3 4.8v.6h6.8v-.5c0-5.4-2.9-9.5-7.9-11.2-.8-.3-1.6-.5-2.4-.6V0h-6.8v3.1c-.6.1-1.2.3-1.7.5C3.7 5.7.2 10.5.2 16.3c0 7.7 5.4 10.3 11 12.1v14.1c-.1 0-.3-.1-.4-.1-1.5-.5-4-1.9-4-5.3v-.5H0v.6c0 5.6 3.2 9.9 8.7 11.8.8.3 1.7.5 2.6.7v2.9h6.8v-3.1l2.1-.6c5.9-2.1 9.5-6.8 9.5-12.7-.1-8.2-5.7-10.8-11.6-12.7zm4.7 12.6c0 2.8-1.7 5.1-4.7 6.2V30.7c3.3 1.4 4.7 3.1 4.7 5.4zM7.1 16.4c0-2.6 1.5-4.9 4.2-6v10.8c-3-1.3-4.2-2.8-4.2-4.8z"/>
    </symbol>
    <svg id="icon-search" viewBox="0 0 135.57 135.57">
      <path d="M132.56 117.81l-27.95-27.94a55.79 55.79 0 0 0 10.11-32.51 56.22 56.22 0 0 0-4.53-22.28A56.14 56.14 0 0 0 79.64 4.52a57.17 57.17 0 0 0-44.56 0A56.12 56.12 0 0 0 4.52 35.08a57.17 57.17 0 0 0 0 44.56 56.14 56.14 0 0 0 30.56 30.55 56.22 56.22 0 0 0 22.28 4.53 55.76 55.76 0 0 0 32.51-10.11l27.94 27.86a9.67 9.67 0 0 0 7.33 3.1 10.43 10.43 0 0 0 7.42-17.76zM83.15 83.14a35.15 35.15 0 0 1-25.79 10.72 35.19 35.19 0 0 1-25.79-10.72 35.14 35.14 0 0 1-10.71-25.78 35.16 35.16 0 0 1 10.71-25.79 35.16 35.16 0 0 1 25.79-10.71 35.14 35.14 0 0 1 25.78 10.71 35.13 35.13 0 0 1 10.72 25.79 35.14 35.14 0 0 1-10.71 25.78z"/>
    </svg>
  </defs>
</svg>

    <div class="wrapper--feature">

      <section id="content" role="main" class="content-wrapper">
            <div class="l--content" data-link="https://www.thetrace.org/features/gun-violence-interactive-shootings-map/" data-id="34468">
    <article class="article article--post article--dark">
        <div class="l--article">

        
          <header class="article-header article-header--no-art">
            <div class="brand-rail--feature">
    <h1 class="branding">
	<a href="/" class="branding__link">
			<svg role="img" class="branding__logo" id="branding__logo" viewBox="30 40 735 735">
				<title>The Trace</title>
				<g>
					<g>
						<path class="branding__logo-text" d="M83.5 403.1v15.4H70V509H54v-90.5H40.5v-15.4h43zM107.7 508.9H91.6V403.1h16.1v42.4h11v-42.4h16.1V509h-16.1v-46.5h-11v46.4zM181.4 403.1v15.4h-20.5v27.7H177v16.1h-16.1v30.6h21.3V509h-37.4V403.1h36.6zM132.5 531.9v32.4H104V755H70.4V564.3H41.9v-32.4h90.6zM183.5 755h-33.9V531.9h54.9c22.8 0 33.9 9.3 33.9 34.5V606c0 18.6-8.7 26.1-14.7 28.5 7.5 3.3 14.7 9 14.7 24.3V737c0 9.3 1.8 13.2 3.3 16.5v1.5h-33.6c-1.5-2.4-3.3-6.3-3.3-18.3v-67.2c0-9.9-1.8-14.1-12.6-14.1h-8.7V755zm0-131.4h9c9.3 0 12.3-6 12.3-15.9v-31.2c0-9.6-1.8-14.4-12.3-14.4h-9v61.5zM311.9 713H287l-4.2 42h-30.3l27.3-223.2H320L349.1 755h-32.7l-4.5-42zm-21.3-33.3h17.7l-9-82.5-8.7 82.5zM417.7 657.8H451v51.6c0 24-8.1 48.3-40.5 48.3H403c-34.5 0-41.7-24.6-41.7-47.1V574.4c0-22.8 9.9-44.7 40.5-44.7h7.8c37.2 0 41.4 24.6 41.4 46.5v39.9h-33.3v-39.3c0-9.6-3-14.7-11.4-14.7s-10.5 4.8-10.5 14.7v132.6c0 10.2 3.6 15.3 10.8 15.3 8.1 0 11.1-5.7 11.1-15v-51.9zM547.6 531.9v32.4h-43.2v58.5h33.9v33.9h-33.9v64.5h45V755h-78.9V531.9h77.1z"/>
					</g>
					<path class="branding__logo-box-nope" stroke-width="20" stroke-miterlimit="10" d="M61.7 383V69.6h675.9v675.9h-168"/>
					<path class="branding__logo-box" stroke-width="20" stroke-miterlimit="10" d="M61.7 383V69.6h675.9v675.9h-168"/>
				</g>
			</svg>
		<span class="branding__label">The Trace</span>
	</a>
</h1>
</div>
            
            <div class="l--article-header">

                <div class="article-header__top article-header__caption-short ">

                    <div class="article-header__top-inner">
                      <h4 class="article-header__topic"><a class="article-topic-link" href="https://www.thetrace.org/category/data/">Data</a></h4>

                      <ul class="article-header__share">
                        <li class="article-header__share-item"><a class="share-link article-header__share-link qs-link" data-qs-service="facebook-share"><span class="visually-hidden">Share on Facebook</span><svg class="svg-icon"><use xlink:href="#icon-facebook"></use></svg></a></li>

                        <li class="article-header__share-item"><a class="share-link article-header__share-link qs-link" data-qs-service="twitter" data-qs-title="An Atlas of American Gun Violence:" data-qs-via-username="teamtrace"><span class="visually-hidden">Share on Twitter</span><svg class="svg-icon"><use xlink:href="#icon-twitter"></use></svg></a></li>

                        <li class="article-header__share-item"><a class="share-link article-header__share-link qs-link" data-qs-service="mailto" data-qs-title="An Atlas of American Gun Violence"><span class="visually-hidden">Email</span><svg class="svg-icon"><use xlink:href="#icon-email"></use></svg></a></li>
                      </ul>

                    </div> <!-- /.article-header__top-inner -->

                </div> <!-- /.article-header__top -->

                <div class="article-header__hgroup">

                  <h1 class="article-header__h">An Atlas of American Gun Violence</h1>

                  
                    <h2 class="article-header__deck">Five years. More than 150,000 shootings. How has gun violence marked your corner of the country?</h2>

                  
                </div> <!-- /.article-header__hgroup -->

                <div class="article-meta">

                  
<p class="article-meta__byline">by <a href="https://www.thetrace.org/author/dnass/" class="article-meta__byline-link">Daniel Nass</a></p><p class="article-meta__byline-twitter">
          <span class="article-meta__separator">&middot;</span>
          <a href="https://twitter.com/dnlnss" class="article-meta__author-twitter-link" target="_blank" rel="noopener">@dnlnss</a>
        </p>
                  <p class="article-meta__dateline"><span class="article-meta__separator">&middot;</span>December 17, 2018</p>

                  
                </div> <!-- /.article-meta -->

            </div> <!-- /.l__article-header -->

          </header> <!-- /.article-header -->


        
                    <div class="article-body l-article-text">
                
                
                      
  <div class="component component-34464" data-stylesheet="https://www.thetrace.org/wp-content/uploads/2018/12/main.6e8ebd8d60e577dd9190.css"
          data-script-0="https://www.thetrace.org/wp-content/uploads/2018/12/main.6e8ebd8d60e577dd9190.js"
          data-script-1="https://www.thetrace.org/wp-content/uploads/2018/12/vendor.08fbc9ebc3adb2f27cdf.js"
    >

    <div class="article-buster"></p>
<div id='root'></div>
<p></div>
<style>.mapboxgl-canary {background-color: salmon;}.l--article-header,.l--footer,.l--article-footer,.donate-module,.l--related-plus-external{display: none;}.brand-rail--feature{padding: 0 !important; display: inline;}.branding{text-align: right !important; z-index: 7 !important;}.branding__logo{margin: 8px 8px 0 0 !important;}.article-header{height: 0; margin: 0 !important;}.article-body{padding: 0 !important; margin-top: -25px !important;}.article{padding: 0 !important;}.branding__link:focus .branding__logo-text, .branding__link:hover .branding__logo-text{fill: #e52516 !important;}.branding__logo-box{stroke: #e52516 !important;}.article--dark,body{background-color: #191a1a !important;}@media (min-width: 768px){.branding__logo{margin: 16px 16px 0 0 !important;}}.article-header--no-art .branding__logo-text{fill: #f9fcff !important;}.article-header--no-art .branding__logo-box-nope{stroke: #f9fcff !important;}</style>

  </div>



                            </div> <!-- /.article-body -->
        
                  <div class="l--article-footer">
    <div class="article-footer__meta">
        <div class="article-footer__share-tools">
            <ul class="article-footer__share">
                <li class="article-footer__share-item"><a class="share-link article-footer__share-link qs-link" data-qs-service="facebook-share"><span class="visually-hidden">Share on Facebook</span><svg class="svg-icon"><use xlink:href="#icon-facebook"></use></svg></a></li>

                <li class="article-footer__share-item"><a class="share-link article-footer__share-link qs-link" data-qs-service="twitter" data-qs-title="An Atlas of American Gun Violence:" data-qs-via-username="teamtrace"><span class="visually-hidden">Share on Twitter</span><svg class="svg-icon"><use xlink:href="#icon-twitter"></use></svg></a></li>

                <li class="article-footer__share-item"><a class="share-link article-footer__share-link qs-link" data-qs-service="mailto" data-qs-title="An Atlas of American Gun Violence"><span class="visually-hidden">Email</span><svg class="svg-icon"><use xlink:href="#icon-email"></use></svg></a></li>

                <li class="article-footer__share-item"><a href="javascript:window.print()" class="share-link article-footer__share-link article-footer__share-print"><span class="visually-hidden">Print</span><svg class="svg-icon"><use xlink:href="#icon-print"></use></svg></a></li>

            </ul> <!-- /.article-footer__share -->
        </div> <!-- /.article-footer__share-tools -->
    </div> <!-- /.article-footer__meta -->

     <!-- /.article-footer__author -->

</div> <!-- /.l__article-footer -->

          <div class="donate-module donate-module--newsmatch donate-module--article-footer">

	<div class="donate-module__flag">
<p class="donate-module__flag-text"><strong>Donate and double your impact. </strong><br>Now through December 31, <a href="https://www.newsmatch.org/">NewsMatch</a> will double your tax-deductible gift.</p>
</div>

	<div class="donate-module__header">
		<h2 class="donate-module__title">Support Our Work</h2>
	</div>
	<div class="donate-module__body">
		<h3 class="donate-module__description">Help us tell the story of America’s gun violence crisis.</h3>
		<button type="button" class="donate-button donate-module__donate-button donate-module__donate-button--noamp">Donate Now</button>
		<a href="/#donate" class="donate-button donate-module__donate-button donate-module__donate-button--amplink" target="_blank" rel="noopener">Donate Now</a>
	</div>
</div>
        
        </div> <!-- /.l__article -->
    </article> <!-- /.article -->

    <div class="l--related-plus-external">
                <section class="l--recirculation-bar diff-cat">
			<div class="l--related-articles count-4">

	<section class="related-articles">

		<div class="related-articles__header">

			<a class="related-articles__h" href="https://www.thetrace.org/category/data/">Related Articles in Data</a>

		</div> <!-- /.related-articles__header -->

		<div class="related-articles__feed-row">

									            <div class="tz__wrap ">
            <article class="tz--round" id="tz-34517">
    
    
            <div class="tz__art">
            <figure class="tz__figure">
                <a href="https://www.thetrace.org/rounds/gun-death-rate-2017-increase-cdc-suicide/" class="tz__link-img">
                  <img
                    src="https://www.thetrace.org/wp-content/uploads/2018/12/firearms-2017-02-600x0-c-default.png"
                    data-src="https://www.thetrace.org/wp-content/uploads/2018/12/firearms-2017-02-400x300-c-top.png"
                    data-srcset="
                      https://www.thetrace.org/wp-content/uploads/2018/12/firearms-2017-02-400x300-c-top.png 1200w,
                      https://www.thetrace.org/wp-content/uploads/2018/12/firearms-2017-02-200x150-c-top.png 480w,
                      https://www.thetrace.org/wp-content/uploads/2018/12/firearms-2017-02-100x75-c-top.png 400w
                    "
                    class="lazyload tz__img"
                    alt="U.S. Gun Death Rate Hit 20-Year High in 2017, CDC Data Shows"
                  />
                </a>
            </figure>
        </div>
    
    <div class="tz__text">

        <div class="tz__overline">
          <!-- Rounds  -->
                          <h4 class="tz__topic"><a class="tz__topic-link" href="/rounds">Rounds</a></h4>

          <!-- Projects -->
                  </div>

                  <h2 class="tz__h"><a href="https://www.thetrace.org/rounds/gun-death-rate-2017-increase-cdc-suicide/" class="tz__link-h">U.S. Gun Death Rate Hit 20-Year High in 2017, CDC Data Shows</a></h2>
        
                    <p class="tz__deck">Nearly 40,000 people were killed by guns last year. </p>
        
        
  
<p class="tz__byline">by
<a href="https://www.thetrace.org/author/alex-yablon/" class="tz__byline-link">Alex Yablon</a> and <a href="https://www.thetrace.org/author/dnass/" class="tz__byline-link">Daniel Nass</a></p>


    </div>
    </article>
</div>
									            <div class="tz__wrap ">
            <article class="tz--round" id="tz-34137">
    
    
            <div class="tz__art">
            <figure class="tz__figure">
                <a href="https://www.thetrace.org/rounds/atlanta-police-increase-punishment-stolen-gun-cars/" class="tz__link-img">
                  <img
                    src="https://www.thetrace.org/wp-content/uploads/2018/11/shutterstock_536219983-1-600x0-c-default.jpg"
                    data-src="https://www.thetrace.org/wp-content/uploads/2018/11/shutterstock_536219983-1-400x300-c-top.jpg"
                    data-srcset="
                      https://www.thetrace.org/wp-content/uploads/2018/11/shutterstock_536219983-1-400x300-c-top.jpg 1200w,
                      https://www.thetrace.org/wp-content/uploads/2018/11/shutterstock_536219983-1-200x150-c-top.jpg 480w,
                      https://www.thetrace.org/wp-content/uploads/2018/11/shutterstock_536219983-1-100x75-c-top.jpg 400w
                    "
                    class="lazyload tz__img"
                    alt="Spurred by The Trace’s Reporting, Atlanta Stiffens Punishment for Cops Who Leave Their Guns Unattended"
                  />
                </a>
            </figure>
        </div>
    
    <div class="tz__text">

        <div class="tz__overline">
          <!-- Rounds  -->
                          <h4 class="tz__topic"><a class="tz__topic-link" href="/rounds">Rounds</a></h4>

          <!-- Projects -->
                  </div>

                  <h2 class="tz__h"><a href="https://www.thetrace.org/rounds/atlanta-police-increase-punishment-stolen-gun-cars/" class="tz__link-h">Spurred by The Trace’s Reporting, Atlanta Stiffens Punishment for Cops Who Leave Their Guns Unattended</a></h2>
        
                    <p class="tz__deck">After being contacted by The Trace’s reporters, the Atlanta Police Department clamped down&hellip;</p>
        
        
  
<p class="tz__byline">by
<a href="https://www.thetrace.org/author/bfreskos/" class="tz__byline-link">Brian Freskos</a></p>


    </div>
    </article>
</div>
									            <div class="tz__wrap ">
            <article class="tz--post" id="tz-34074">
    
    
            <div class="tz__art">
            <figure class="tz__figure">
                <a href="https://www.thetrace.org/2018/11/lost-and-stolen-police-guns/" class="tz__link-img">
                  <img
                    src="https://www.thetrace.org/wp-content/uploads/2018/11/baltimore-police-lost-and-stolen-guns-600x0-c-default.jpg"
                    data-src="https://www.thetrace.org/wp-content/uploads/2018/11/baltimore-police-lost-and-stolen-guns-400x300-c-top.jpg"
                    data-srcset="
                      https://www.thetrace.org/wp-content/uploads/2018/11/baltimore-police-lost-and-stolen-guns-400x300-c-top.jpg 1200w,
                      https://www.thetrace.org/wp-content/uploads/2018/11/baltimore-police-lost-and-stolen-guns-200x150-c-top.jpg 480w,
                      https://www.thetrace.org/wp-content/uploads/2018/11/baltimore-police-lost-and-stolen-guns-100x75-c-top.jpg 400w
                    "
                    class="lazyload tz__img"
                    alt="Law Enforcement&#8217;s Lost and Stolen Gun Problem"
                  />
                </a>
            </figure>
        </div>
    
    <div class="tz__text">

        <div class="tz__overline">
          <!-- Rounds  -->
                          <h4 class="tz__topic"><a class="tz__topic-link" href="https://www.thetrace.org/category/data/">Data</a></h4>
                  </div>

                  <h2 class="tz__h"><a href="https://www.thetrace.org/2018/11/lost-and-stolen-police-guns/" class="tz__link-h">Law Enforcement&#8217;s Lost and Stolen Gun Problem</a></h2>
        
        			<p class="tz__deck">An investigation by The Trace shows that police departments’ uneven storage rules have put deadly weapons into the hands of criminals.</p>
	
        
  
<p class="tz__byline">by
<a href="https://www.thetrace.org/author/marshamarsha/" class="tz__byline-link">Marsha McLeod</a> and <a href="https://www.thetrace.org/author/bfreskos/" class="tz__byline-link">Brian Freskos</a></p>


    </div>
    </article>
</div>
									            <div class="tz__wrap ">
            <article class="tz--round" id="tz-33842">
    
    
            <div class="tz__art">
            <figure class="tz__figure">
                <a href="https://www.thetrace.org/rounds/california-assault-rifle-ownership-gun-super-owners/" class="tz__link-img">
                  <img
                    src="https://www.thetrace.org/wp-content/uploads/2018/11/shutterstock_126226994-600x0-c-default.jpg"
                    data-src="https://www.thetrace.org/wp-content/uploads/2018/11/shutterstock_126226994-400x300-c-top.jpg"
                    data-srcset="
                      https://www.thetrace.org/wp-content/uploads/2018/11/shutterstock_126226994-400x300-c-top.jpg 1200w,
                      https://www.thetrace.org/wp-content/uploads/2018/11/shutterstock_126226994-200x150-c-top.jpg 480w,
                      https://www.thetrace.org/wp-content/uploads/2018/11/shutterstock_126226994-100x75-c-top.jpg 400w
                    "
                    class="lazyload tz__img"
                    alt="Most Californians Who Own ‘Assault Rifles’ Have 10+ Guns"
                  />
                </a>
            </figure>
        </div>
    
    <div class="tz__text">

        <div class="tz__overline">
          <!-- Rounds  -->
                          <h4 class="tz__topic"><a class="tz__topic-link" href="/rounds">Rounds</a></h4>

          <!-- Projects -->
                  </div>

                  <h2 class="tz__h"><a href="https://www.thetrace.org/rounds/california-assault-rifle-ownership-gun-super-owners/" class="tz__link-h">Most Californians Who Own ‘Assault Rifles’ Have 10+ Guns</a></h2>
        
                    <p class="tz__deck">New research suggest Californians own nearly 1 million assault rifles — or about five percent of all guns in the state.</p>
        
        
  
<p class="tz__byline">by
<a href="https://www.thetrace.org/author/alex-yablon/" class="tz__byline-link">Alex Yablon</a></p>


    </div>
    </article>
</div>
				
		</div> <!-- /.related-articles__feed -->

	</section>
	
</div> <!-- /.l__related-articles -->
	</section>        
        <div class="js-infinite-scroll"></div>

    </div>

</div> <!-- /.l__content -->
      </section> <!-- /.content-wrapper -->

      
      <div class="donate-popup-wrapper js-donate-popup-wrapper">

  <div class="donate-popup donate-popup--mobile-top donate-popup--desktop-right" id="donate-popup">

    <header class="donate-popup__header">
        Support Our Reporters
        <button type="button" class="donate-popup__close js-close-donate-popup" aria-label="Close">CLOSE</button>
    </header>

    <div class="donate-popup__body">
      <h3 class="donate-popup__description">You recognize the value of The Trace’s nonprofit coverage of gun violence. Please donate today to ensure our journalists can keep digging.</h3>

      <div class="donate-module__flag">
<p class="donate-module__flag-text"><strong>Donate and double your impact. </strong><br>Now through December 31, <a href="https://www.newsmatch.org/">NewsMatch</a> will double your tax-deductible gift.</p>
</div>

      <button type="button" class="donate-button donate-button--inverted donate-popup__donate-button js-donate-popup__donate-button donate-popup__donate-button--noamp">Donate Now</button>
    </div>

  </div>

</div>

            <div class="l--newsletter newsletter-signup--popup" id="newsletter-signup">


	  <script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-27713 mc4wp-ajax" method="post" data-id="27713" data-name="Popup" ><div class="mc4wp-form-fields"><div class="">
	<input type="hidden" id="mce-URL" name="URL" value="https://www.thetrace.org/features/gun-violence-interactive-shootings-map/">
	<input type="hidden" id="mce-URL" name="LOCATION" value="Popup">
	<div class="popup-title">Subscribe to The Trace's Newsletter<button type="button" class="popup-close" aria-label="Close">CLOSE</button></div>
  	
  	<div class="popup-main">  
  		<div class="newsletter__description">Subscribe to receive The Trace's roundup of the most important news and analysis on gun violence.</div>
        <input type="hidden" id="mce-URL" name="URL" value="https://www.thetrace.org/features/gun-violence-interactive-shootings-map/">
        <input type="hidden" id="mce-URL" name="LOCATION" value="Popup">
        <input id="mc-subscribe" class="newsletter__button" type="submit" value="Submit" />

  		<div class="newsletter__fieldgroup--inputs">
    		<label class="promo-label newsletter__label" for="mce-EMAIL">Email address</label>
    		<input class="promo-input newsletter__input" type="email" id="mce-EMAIL" name="EMAIL" placeholder="Your email address" required>
    
    		<ul class="newsletter__checkbox-list">
      			<li class="newsletter__checkbox-list-item">
        			<input name="INTERESTS[659648d646][]" type="checkbox" value="b761c8da70" checked>
        			<label>
          				<strong>The Canon</strong> <em>Sent every Saturday.</em> <span class="newsletter__checkbox-details">Our guide to the week's most revealing, must-read reporting on gun issues.</span>
        			</label>
      			</li>
      			<li class="newsletter__checkbox-list-item">
        			<input name="INTERESTS[659648d646][]" type="checkbox" value="14143beec2">
        			<label>
          				<strong>The Daily Bulletin</strong> <em>Sent weekday mornings.</em> <span class="newsletter__checkbox-details">Get up to speed with The Trace's latest articles and other important news of the day.</span> 
        			</label>
      			</li>
    		</ul>
  		</div>
	</div>
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1545151875" /><input type="hidden" name="_mc4wp_form_id" value="27713" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->
	

</div> <!-- /.l__newsletter -->



      
      			<footer class="l--footer">

				<div class="l--footer-inner">

					<div class="l--footer-left">

						<aside class="footer-about__widget widget_text"><h2 class="footer-about__h widget-title">About The Trace</h2>			<div class="textwidget"><p>The Trace is an independent, nonprofit news organization dedicated to expanding coverage of guns in the United States. We believe that our country’s epidemic rates of firearm-related violence are coupled with a second problem: a shortage of information about the issue at large. <a href="/about-the-trace" class="footer-about__link">Read more ...</a></p>
</div>
		</aside>

					</div>

					<div class="l--footer-right">

						<section class="footer-social">

	<ul class="footer-social__menu">
		<li class="footer-social__menu-item"><a href="https://facebook.com/teamtrace" class="footer-social__menu-link"><svg class="svg-icon"><use xlink:href="#icon-facebook"></use></svg><span>Like Us on Facebook</span></a></li>
		<li class="footer-social__menu-item"><a href="https://twitter.com/teamtrace/" class="footer-social__menu-link"><svg class="svg-icon"><use xlink:href="#icon-twitter"></use></svg><span>Follow Us on Twitter</span></a></li>
		<li class="footer-social__menu-item"><a href="#donate" class="footer-social__menu-link footer-social__menu-donate"><svg class="svg-icon"><use xlink:href="#icon-dollar"></use></svg><span>Support Us</span></a></li>
	</ul>

</section> <!-- /.footer-social -->

						<p class="footer-version">
														Version 1.40
													</p>

					</div> <!-- /.l__footer-right -->

				</div> <!-- /.l__footer-inner -->

			</footer> <!-- /.l__footer -->

      <script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://www.thetrace.org/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thetrace.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/www.thetrace.org\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thetrace.org/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=4.5.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.thetrace.org/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.5'></script>
<![endif]-->


    </div> <!-- /.wrapper -->

    <!-- SUBSCRIBE MODAL -->
    <div id="subscribe" class="modal-wrapper">
	<div class="modal modal--subscribe">
		<div class="subscribe__header">
			<h4 class="subscribe__h">Subscribe to The Trace’s Newsletter</h4>
		</div>
		<div class="l--newsletter " id="newsletter-signup">


	  <script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-6" class="mc4wp-form mc4wp-form-26945 mc4wp-ajax" method="post" data-id="26945" data-name="Sidebar" ><div class="mc4wp-form-fields"><div class="newsletter-signup newsletter-signup--options">

  <div class="newsletter__text">
    <p class="newsletter__description">Subscribe to receive The Trace’s newsletters on important gun news and analysis.</p>
  </div>

  <div class="newsletter__fieldgroup--inputs">
    <label class="promo-label newsletter__label" for="mce-EMAIL">Email address</label>
    <input class="promo-input newsletter__input" type="email" id="mce-EMAIL" name="EMAIL" placeholder="Your email address" required>

    <ul class="newsletter__checkbox-list">
      <li class="newsletter__checkbox-list-item">
        <input name="INTERESTS[659648d646][]" type="checkbox" value="b761c8da70" checked>
        <label>
          <strong>The Canon</strong> <em>Sent every Saturday.</em> <span class="newsletter__checkbox-details">Our guide to the week's most revealing, must-read reporting on gun issues.</span>
        </label>
      </li>
      <li class="newsletter__checkbox-list-item">
        <input name="INTERESTS[659648d646][]" type="checkbox" value="14143beec2">
        <label>
          <strong>The Daily Bulletin</strong> <em>Sent weekday mornings.</em> <span class="newsletter__checkbox-details">Get up to speed with The Trace’s latest articles and other important news of the day.</span>
        </label>
      </li>
    </ul>
  </div>

  <input type="hidden" id="mce-URL" name="URL" value="https://www.thetrace.org/features/gun-violence-interactive-shootings-map/">
  <input type="hidden" id="mce-URL" name="LOCATION" value="Sidebar">
  <input id="mc-subscribe" class="newsletter__button" type="submit" value="Submit" />

</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1545151875" /><input type="hidden" name="_mc4wp_form_id" value="26945" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-6" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->
	

</div> <!-- /.l__newsletter -->



        <div class="modal-close">
          <button type="button" class="modal-close__link"><span class="modal-close__icon">&times;</span> Close</button>
        </div>
	</div>
</div>

    <!-- DONATE/STRIPE MODALS -->
    <div id="donate" class="modal-wrapper">
    <div class="modal modal--donate">
        <div class="donate__header">
         <h2>Support our work</h2>         <h3>Please help us tell the story of America’s gun violence crisis.</h3>        </div>

         <!-- donation form elements -->
        <form id="donate-form" class="donate__body frequency--monthly">
           <!-- donation intro text -->
          <p>The Trace is an nonprofit, nonpartisan media organization dedicated to increasing public understanding of gun violence through independent journalism. Your tax-deductible financial support helps expand the in-depth reporting we can dedicate to this vital issue.</p>
           <!-- promo flag for special match periods -->
          <div class="donate-module__flag">
<p class="donate-module__flag-text"><strong>Donate and double your impact. </strong><br>Now through December 31, <a href="https://www.newsmatch.org/">NewsMatch</a> will double your tax-deductible gift.</p>
</div>

           <!-- donation frequency (monthly or one-time) -->
          <fieldset class="donate__fieldset" id="frequency">
            <div class="donate__radio-group">
              <input type="radio" id="frequency_1" name="frequency" value="monthly" checked/>
              <label for="frequency_1">Monthly</label>
              <input type="radio" id="frequency_2" name="frequency" value="onetime"/>
              <label for="frequency_2">One-Time</label>
            </div>
          </fieldset>

          <!-- monthly recurring donation options -->
          <fieldset class="donate__fieldset donate__fieldset--monthly" id="monthly">
            <div class="donate__radio-group">
                            <input type="radio" id="monthly-donation-3" name="monthly_amount" value="300"/>
              <label for="monthly-donation-3">$3</label>
                            <input type="radio" id="monthly-donation-5" name="monthly_amount" value="500"/>
              <label for="monthly-donation-5">$5</label>
                            <input type="radio" id="monthly-donation-10" name="monthly_amount" value="1000"/>
              <label for="monthly-donation-10">$10</label>
                            <input type="radio" id="monthly-donation-25" name="monthly_amount" value="2500"/>
              <label for="monthly-donation-25">$25</label>
                            <input type="radio" id="monthly-donation-50" name="monthly_amount" value="5000"/>
              <label for="monthly-donation-50">$50</label>
                          </div>
          </fieldset>

          <!-- one-time donation options -->
          <fieldset class="donate__fieldset donate__fieldset--onetime" id="onetime">
            <div class="donate__radio-group">
              <input type="radio" id="onetime_1" name="onetime_amount" value="2500"/>
              <label for="onetime_1">$25</label>
              <input type="radio" id="onetime_2" name="onetime_amount" value="5000"/>
              <label for="onetime_2">$50</label>
              <input type="radio" id="onetime_3" name="onetime_amount" value="10000"/>
              <label for="onetime_3">$100</label>
              <input type="radio" id="onetime_4" name="onetime_amount" value="25000"/>
              <label for="onetime_4">$250</label>
              <input type="radio" id="onetime_5" name="onetime_amount" value="custom"/>
              <label for="onetime_5">Other</label>
            </div>
          </fieldset>


          <!-- custom donation input -->
          <div class="donate__custom-wrapper" id="onetime-custom">
            <label for="donate__custom-input" class="donate__custom-label">Enter your own amount:</label>
            <input id="custom-donation__amount" class="donate__custom-input" name="onetime_amount_custom" type="text" placeholder="Other">
          </div>

          <!-- submit the form -->
          <input id="donate-button" class="donate__submit" type="submit" value="Donate" disabled>

          <!-- opt-in text -->
          <p class="donate__opt-in">By donating you agree to receive occasional emails from The Trace. You can opt-out at any time.</p>        </form>

        <!-- Success message confirming the transaction -->
        <div class="donate__body donation-message donation-message--success">
          <p>Thank you for your support!</p>
        </div>

        <!-- Error message if payment fails -->
        <div class="donate__body donation-message donation-message--error">
          <p>Unable to process your donation at this time. Please try again later.</p>
        </div>

        <div class="modal-close">
          <button type="button" class="modal-close__link"><span class="modal-close__icon">&times;</span> Close</button>
        </div>
    </div>
</div>

  <script>
    var traceDonationsKey = 'pk_live_dsXOa8BFI0EdUYWVvdA45i2I';
  </script>
  <!-- build:js -->
  <script src="https://www.thetrace.org/wp-content/themes/thetrace/static/js/dist/thetrace.1544127797225.min.js"></script> 
  <!-- endbuild -->

  <!-- Stripe scripts -->
	<script src="https://checkout.stripe.com/checkout.js"></script>
  <script src="https://js.stripe.com/v3/"></script>

  </body>
</html>
