<!DOCTYPE html>
<html class="no-js" lang="en-us">
<head>
<meta charset="utf-8" />
<meta content="width=device-width, initial-scale=1" name="viewport" />
<meta name="theme-color" content="#1b1d23" />
<title>In Philadelphia, a Rare Conviction Over Fatal Police Shooting</title>
<link rel="stylesheet" href="https://use.typekit.net/nxi6kgc.css">
<link rel="stylesheet" href="https://www.thetrace.org/wp-content/themes/the-trace/dist/app.css?v=2.8.0" type="text/css" media="all" />
<script>
    // cookie logic set in /static/js/components/donate-banner.js
    document.documentElement.classList.add(document.cookie.indexOf('banner_removed=1') == -1 ? 'show-banner' : 'hide-banner');
  </script>

<script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-PQB9MW3');
  </script>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="description" content="For the first time in nearly 50 years, a former Philadelphia police officer has been convicted for shooting an unarmed citizen." />
<link rel="canonical" href="https://www.thetrace.org/newsletter/philadelphia-police-conviction-florida-cfo-advance-peace/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Daily Bulletin: Philadelphia Sees a Rare Manslaughter Conviction Over Fatal Police Shooting" />
<meta property="og:description" content="For the first time in nearly 50 years, a former Philadelphia police officer has been convicted for shooting an unarmed citizen." />
<meta property="og:url" content="https://www.thetrace.org/newsletter/philadelphia-police-conviction-florida-cfo-advance-peace/" />
<meta property="og:site_name" content="The Trace" />
<meta property="article:publisher" content="https://www.facebook.com/teamtrace" />
<meta property="article:modified_time" content="2022-09-23T14:24:59+00:00" />
<meta property="og:image" content="https://www.thetrace.org/wp-content/uploads/2022/09/AP22228618125229-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1707" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@teamtrace" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thetrace.org/#organization","name":"The Trace","url":"https://www.thetrace.org/","sameAs":["https://www.instagram.com/teamtrace/","https://en.wikipedia.org/wiki/The_Trace_(website)","https://www.facebook.com/teamtrace","https://twitter.com/teamtrace"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thetrace.org/#/schema/logo/image/","url":"https://www.thetrace.org/wp-content/uploads/2021/03/trace-logo-social.png","contentUrl":"https://www.thetrace.org/wp-content/uploads/2021/03/trace-logo-social.png","width":1200,"height":1200,"caption":"The Trace"},"image":{"@id":"https://www.thetrace.org/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.thetrace.org/#website","url":"https://www.thetrace.org/","name":"The Trace","description":"Reporting on Guns and Gun Violence in America","publisher":{"@id":"https://www.thetrace.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thetrace.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thetrace.org/newsletter/philadelphia-police-conviction-florida-cfo-advance-peace/#primaryimage","url":"https://www.thetrace.org/wp-content/uploads/2022/09/AP22228618125229-scaled.jpg","contentUrl":"https://www.thetrace.org/wp-content/uploads/2022/09/AP22228618125229-scaled.jpg","width":2560,"height":1707,"caption":"A Philadelphia Police officer's patch."},{"@type":"WebPage","@id":"https://www.thetrace.org/newsletter/philadelphia-police-conviction-florida-cfo-advance-peace/","url":"https://www.thetrace.org/newsletter/philadelphia-police-conviction-florida-cfo-advance-peace/","name":"In Philadelphia, a Rare Conviction Over Fatal Police Shooting","isPartOf":{"@id":"https://www.thetrace.org/#website"},"primaryImageOfPage":{"@id":"https://www.thetrace.org/newsletter/philadelphia-police-conviction-florida-cfo-advance-peace/#primaryimage"},"image":{"@id":"https://www.thetrace.org/newsletter/philadelphia-police-conviction-florida-cfo-advance-peace/#primaryimage"},"thumbnailUrl":"https://www.thetrace.org/wp-content/uploads/2022/09/AP22228618125229-scaled.jpg","datePublished":"2022-09-23T13:31:00+00:00","dateModified":"2022-09-23T14:24:59+00:00","description":"For the first time in nearly 50 years, a former Philadelphia police officer has been convicted for shooting an unarmed citizen.","breadcrumb":{"@id":"https://www.thetrace.org/newsletter/philadelphia-police-conviction-florida-cfo-advance-peace/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thetrace.org/newsletter/philadelphia-police-conviction-florida-cfo-advance-peace/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thetrace.org/newsletter/philadelphia-police-conviction-florida-cfo-advance-peace/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.thetrace.org/"},{"@type":"ListItem","position":2,"name":"Philadelphia Sees a Rare Manslaughter Conviction Over Fatal Police Shooting"}]}]}</script>

<link rel='stylesheet' id='mediaelement-css' href='https://www.thetrace.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.thetrace.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>
body{--wp--preset--duotone--dark-grayscale: url('#wp-duotone-dark-grayscale');--wp--preset--duotone--grayscale: url('#wp-duotone-grayscale');--wp--preset--duotone--purple-yellow: url('#wp-duotone-purple-yellow');--wp--preset--duotone--blue-red: url('#wp-duotone-blue-red');--wp--preset--duotone--midnight: url('#wp-duotone-midnight');--wp--preset--duotone--magenta-yellow: url('#wp-duotone-magenta-yellow');--wp--preset--duotone--purple-green: url('#wp-duotone-purple-green');--wp--preset--duotone--blue-orange: url('#wp-duotone-blue-orange');}
</style>
<link rel='stylesheet' id='ups-blocks-css' href='https://www.thetrace.org/wp-content/plugins/ups-blocks/build/style.css?ver=960b4073551d99c44c77503ba0f1a006' type='text/css' media='all' />
<style>img#wpstats{display:none}</style>
<link rel="icon" href="https://www.thetrace.org/wp-content/uploads/2018/01/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.thetrace.org/wp-content/uploads/2018/01/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thetrace.org/wp-content/uploads/2018/01/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.thetrace.org/wp-content/uploads/2018/01/favicon.png" />
</head>
<body class="newsletter-template-default single single-newsletter postid-61259 single-format-standard  article-align-center
          dark-topper body-is-not-themed
    ">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PQB9MW3"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<a href="#content" class="skip-to-content" tabindex="0">Skip to content</a>
<svg display="none" width="0" height="0" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<symbol id="logo" viewBox="0 0 95 70">
<path fill="currentColor" d="M8.02712 0.421875V3.40821H5.50698V20.9578H2.52014V3.40821H0V0.421875H8.02712ZM12.5447 20.9384H9.5392V0.421875H12.5447V8.644H14.5982V0.421875H17.6037V20.9578H14.5982V11.9406H12.5447V20.9384ZM26.3028 0.421875V3.40821H22.4759V8.77975H25.4814V11.9018H22.4759V17.8357H26.4522V20.9578H19.4704V0.421875H26.3028ZM17.1743 25.3985V31.6815H11.854V68.6617H5.58165V31.6815H0.261348V25.3985H17.1743ZM26.6948 68.6617H20.3665V25.3985H30.6151C34.8713 25.3985 36.9434 27.202 36.9434 32.0887V39.7679C36.9434 43.3747 35.3193 44.8291 34.1993 45.2945C35.5993 45.9345 36.9434 47.0398 36.9434 50.0067V65.1711C36.9434 66.9746 37.2794 67.7308 37.5594 68.3708V68.6617H31.2871C31.0071 68.1963 30.6711 67.44 30.6711 65.113V52.0817C30.6711 50.1619 30.335 49.3474 28.3189 49.3474H26.6948V68.6617ZM26.6948 43.1808H28.3749C30.111 43.1808 30.6711 42.0173 30.6711 40.0975V34.0473C30.6711 32.1857 30.335 31.2548 28.3749 31.2548H26.6948V43.1808ZM50.6642 60.5171H46.0159L45.2319 68.6617H39.5756L44.6718 25.3791H52.1763L57.6086 68.6617H51.5042L50.6642 60.5171ZM46.688 54.0596H49.9921L48.312 38.0614L46.688 54.0596ZM70.4146 49.8128H76.631V59.819C76.631 64.473 75.1189 69.1852 69.0705 69.1852H67.6705C61.2301 69.1852 59.886 64.4148 59.886 60.0517V33.64C59.886 29.2187 61.7341 24.9719 67.4464 24.9719H68.9025C75.8469 24.9719 76.631 29.7423 76.631 33.9891V41.7264H70.4146V34.1054C70.4146 32.2438 69.8546 31.2548 68.2865 31.2548C66.7184 31.2548 66.3264 32.1857 66.3264 34.1054V59.819C66.3264 61.797 66.9984 62.7859 68.3425 62.7859C69.8546 62.7859 70.4146 61.6806 70.4146 59.8772V49.8128ZM94.664 25.3985V31.6815H86.5995V43.0257H92.9279V49.5995H86.5995V62.1072H95V68.6617H80.2712V25.3985H94.664Z" />
</symbol>
<symbol id="arrow" class="arrow-icon" viewBox="0 0 19 19">
<circle cx="9.5" cy="9.5" r="9.5" />
<path fill-rule="evenodd" clip-rule="evenodd" d="M13.0853 10.0422L4.75 10.0422V9.04223L13.0853 9.04224L9.7404 5.69734L10.4475 4.99023L14.9995 9.54223L10.4475 14.0942L9.7404 13.3871L13.0853 10.0422Z" fill="currentColor" />
</symbol>
<symbol id="small-arrow" viewBox="0 0 20 20">
<path fill-rule="evenodd" clip-rule="evenodd" d="M11.8439 9.17578L8.83405 6.16595L10 5L15 10L10 15L8.83405 13.834L11.8432 10.8249H5V9.17578H11.8439Z" fill="currentColor" />
</symbol>
<symbol id="x" viewBox="0 0 30 30">
<rect fill="currentColor" x="6.87891" y="21.212" width="20.2732" height="2.70309" transform="rotate(-45 6.87891 21.212)" />
<rect fill="currentColor" width="20.2732" height="2.70309" transform="matrix(-0.707107 -0.707107 -0.707107 0.707107 23.1201 21.212)" />
</symbol>
<symbol id="back-arrow" viewBox="0 0 6 10">
<path fill-rule="evenodd" clip-rule="evenodd" d="M4.79691 0.646423L5.50402 1.35353L1.70718 5.15037L5.50402 8.9472L4.79691 9.65431L0.292969 5.15037L4.79691 0.646423Z" fill="currentColor" />
</symbol>
<symbol id="phone-camera" viewBox="0 0 77 10">
<circle cx="5" cy="5" r="5" fill="currentColor" />
<rect x="17" y="3" width="60" height="4" rx="2" fill="currentColor" />
</symbol>
<symbol id="email" viewBox="0 0 30 30">
<path fill="currentColor" d="M23.8541 11.075L15.7235 15.9449C15.5541 16.0719 15.3424 16.0719 15.173 15.9449L7 11.075V20.9842H23.8541V11.075Z" />
<path fill="currentColor" d="M7 9.80459L15.4271 14.8862L23.8541 9.80459V9H7V9.80459Z" />
</symbol>
<symbol id="facebook" viewBox="0 0 30 30">
<path fill="currentColor" d="M12.75,12 L10.5,12 L10.5,15 L12.75,15 L12.75,24 L16.5,24 L16.5,15 L19.2315,15 L19.5,12 L16.5,12 L16.5,10.74975 C16.5,10.0335 16.644,9.75 17.33625,9.75 L19.5,9.75 L19.5,6 L16.644,6 C13.947,6 12.75,7.18725 12.75,9.46125 L12.75,12 Z" />
</symbol>
<symbol id="instagram" viewBox="0 0 30 30">
<path fill="currentColor" d="M15,4.5 C12.1475,4.5 11.791375,4.513125 10.671375,4.563 C9.553125,4.6155 8.791875,4.791375 8.1225,5.05125 C7.432125,5.319 6.845875,5.678625 6.26225,6.26225 C5.678625,6.845875 5.318125,7.43125 5.05125,8.1225 C4.791375,8.791875 4.614625,9.553125 4.563,10.671375 C4.5105,11.791375 4.5,12.1475 4.5,15 C4.5,17.8525 4.513125,18.208625 4.563,19.328625 C4.6155,20.446 4.791375,21.208125 5.05125,21.8775 C5.319,22.567 5.678625,23.154125 6.26225,23.73775 C6.845875,24.3205 7.43125,24.681875 8.1225,24.94875 C8.79275,25.20775 9.554,25.385375 10.671375,25.437 C11.791375,25.4895 12.1475,25.5 15,25.5 C17.8525,25.5 18.208625,25.486875 19.328625,25.437 C20.446,25.3845 21.208125,25.20775 21.8775,24.94875 C22.567,24.681 23.154125,24.3205 23.73775,23.73775 C24.3205,23.154125 24.681875,22.569625 24.94875,21.8775 C25.20775,21.208125 25.385375,20.446 25.437,19.328625 C25.4895,18.208625 25.5,17.8525 25.5,15 C25.5,12.1475 25.486875,11.791375 25.437,10.671375 C25.3845,9.554 25.20775,8.791 24.94875,8.1225 C24.681,7.432125 24.3205,6.845875 23.73775,6.26225 C23.154125,5.678625 22.569625,5.318125 21.8775,5.05125 C21.208125,4.791375 20.446,4.614625 19.328625,4.563 C18.208625,4.5105 17.8525,4.5 15,4.5 Z M15,6.39 C17.802625,6.39 18.136875,6.404 19.24375,6.452125 C20.2675,6.50025 20.823125,6.67 21.192375,6.81525 C21.684125,7.005125 22.032375,7.232625 22.401625,7.59925 C22.76825,7.96675 22.99575,8.315875 23.185625,8.807625 C23.329125,9.176875 23.500625,9.7325 23.547,10.75625 C23.596875,11.864 23.60825,12.1965 23.60825,15 C23.60825,17.8035 23.595125,18.136875 23.5435,19.24375 C23.490125,20.2675 23.3195,20.823125 23.175125,21.192375 C22.979125,21.684125 22.756,22.032375 22.3885,22.401625 C22.021875,22.76825 21.6675,22.99575 21.181,23.185625 C20.8135,23.329125 20.249125,23.500625 19.225375,23.547 C18.110625,23.596875 17.7825,23.60825 14.97375,23.60825 C12.164125,23.60825 11.836,23.595125 10.722125,23.5435 C9.6975,23.490125 9.133125,23.3195 8.765625,23.175125 C8.26775,22.979125 7.925625,22.756 7.559,22.3885 C7.190625,22.021875 6.95525,21.6675 6.7715,21.181 C6.627125,20.8135 6.457375,20.249125 6.404,19.225375 C6.364625,18.122875 6.350625,17.7825 6.350625,14.986875 C6.350625,12.190375 6.364625,11.849125 6.404,10.7335 C6.457375,9.70975 6.627125,9.14625 6.7715,8.77875 C6.95525,8.28 7.190625,7.93875 7.559,7.570375 C7.925625,7.20375 8.26775,6.9675 8.765625,6.784625 C9.133125,6.639375 9.68525,6.46875 10.709,6.41625 C11.824625,6.376875 12.15275,6.36375 14.960625,6.36375 L15,6.39 L15,6.39 Z M15,9.60825 C12.020625,9.60825 9.60825,12.02325 9.60825,15 C9.60825,17.979375 12.02325,20.39175 15,20.39175 C17.979375,20.39175 20.39175,17.97675 20.39175,15 C20.39175,12.020625 17.97675,9.60825 15,9.60825 Z M15,18.5 C13.06625,18.5 11.5,16.93375 11.5,15 C11.5,13.06625 13.06625,11.5 15,11.5 C16.93375,11.5 18.5,13.06625 18.5,15 C18.5,16.93375 16.93375,18.5 15,18.5 Z M21.86525,9.395625 C21.86525,10.09125 21.3,10.655625 20.60525,10.655625 C19.909625,10.655625 19.34525,10.090375 19.34525,9.395625 C19.34525,8.700875 19.9105,8.13649899 20.60525,8.13649899 C21.299125,8.135625 21.86525,8.700875 21.86525,9.395625 Z" />
</symbol>
<symbol id="twitter" viewBox="0 0 30 30">
<path fill="currentColor" d="M25.3044801,9.0053673 C24.5785869,9.32443226 23.8034805,9.54179013 22.9873632,9.64103655 C23.8190647,9.13988312 24.458835,8.35001282 24.7614956,7.40758189 C23.9814679,7.8628031 23.1169577,8.19417132 22.1966727,8.37872046 C21.461757,7.59213103 20.4143381,7.1 19.2512685,7.1 C17.0227351,7.1 15.215794,8.9069411 15.215794,11.1330138 C15.215794,11.452899 15.2527039,11.7604809 15.3199618,12.0549393 C11.9652686,11.8966371 8.99197695,10.2857282 7.00212715,7.85049982 C6.6518939,8.44269749 6.45586171,9.13086072 6.45586171,9.88054032 C6.45586171,11.2831138 7.1694517,12.515902 8.25049953,13.2401548 C7.58858329,13.2188291 6.96603754,13.0367407 6.42305297,12.7349003 L6.42305297,12.7849336 C6.42305297,14.7411545 7.81168269,16.3725688 9.65963471,16.7441277 C9.32088452,16.835172 8.9632693,16.8843851 8.59663169,16.8843851 C8.33908311,16.8843851 8.09219738,16.8597785 7.84531165,16.8138463 C8.36286945,18.4157328 9.85074559,19.5837238 11.6215971,19.6165325 C10.2436302,20.6984006 8.49738526,21.3430922 6.61662451,21.3430922 C6.29673934,21.3430922 5.97767439,21.3242272 5.656969,21.2881376 C7.45242704,22.431522 9.56777025,23.1 11.8553593,23.1 C19.2816166,23.1 23.3375965,16.951643 23.3375965,11.6284257 C23.3375965,11.4570001 23.3375965,11.283934 23.3252932,11.1116881 C24.1135231,10.5465576 24.8016863,9.83214743 25.3430304,9.02177167 L25.3044801,9.0053673 Z" />
</symbol>
<symbol id="chat" viewBox="0 0 30 30">
<path fill="currentColor" d="M20.9551 7.74023H9.04482C7.76172 7.74023 6.71191 8.79004 6.71191 10.0731V17.8495C6.71191 19.1326 7.76172 20.1824 9.04482 20.1824H10.6001V22.5153C10.6001 22.8263 10.7867 23.1141 11.0822 23.2307C11.1755 23.2774 11.2766 23.2929 11.3777 23.2929C11.5799 23.2929 11.7821 23.2152 11.9298 23.0674L14.8071 20.1824H20.9551C22.2382 20.1824 23.288 19.1326 23.288 17.8495V10.0731C23.288 8.79004 22.2382 7.74023 20.9551 7.74023Z" />
</symbol>
<symbol id="search" viewBox="0 0 57 57">
<path fill="currentColor" d="M55.146,51.887L41.588,37.786c3.486-4.144,5.396-9.358,5.396-14.786c0-12.682-10.318-23-23-23s-23,10.318-23,23 s10.318,23,23,23c4.761,0,9.298-1.436,13.177-4.162l13.661,14.208c0.571,0.593,1.339,0.92,2.162,0.92 c0.779,0,1.518-0.297,2.079-0.837C56.255,54.982,56.293,53.08,55.146,51.887z M23.984,6c9.374,0,17,7.626,17,17s-7.626,17-17,17 s-17-7.626-17-17S14.61,6,23.984,6z" />
</symbol>
</defs>
</svg>
<div class="banner js-donation-banner">
<button class="banner__close js-donation-banner-close" aria-label="close">
<span class="visually-hidden">Close</span>
<svg class="banner__close-icon">
<use xlink:href="#x"></use>
</svg>
</button>
<h2 class="banner__h">The only newsroom dedicated to covering gun violence.</h2>
<div class="banner__p">Your support is vital to sustaining our reporting dedicated to improving public understanding, increasing accountability, and identifying solutions.
</div>
<a class="banner__button" href="https://checkout.fundjournalism.org/memberform?&org_id=thetrace&campaign=7012E000001x8hsQAA">
Join Now
<svg>
<use xlink:href="#arrow"></use>
</svg>
</a>
</div>
<div class="page-wrapper">
<nav class="nav site-width">
<div class="nav__inner">
<span class="nav__tagline" aria-label="Investigating gun violence in America.">Investigating gun violence in America.</span>
<ul class="nav__items">
<li class="nav__item">
<a href="https://www.thetrace.org/category/ghost-guns/" class="nav__item-link ">Ghost Guns</a>
</li>
<li class="nav__item">
<a href="https://www.uptheblock.org/en/" class="nav__item-link ">Up The Block</a>
</li>
<li class="nav__item">
<a href="https://www.thetrace.org/projects/how-we-fix-this-gun-violence-solutions/" class="nav__item-link ">How We Fix This</a>
</li>
</ul>
<a class="nav__donate" href="https://checkout.fundjournalism.org/memberform?org_id=thetrace&campaign=7012E000001uOAhQAM">
Donate
</a>
<button class="nav__menu-trigger js--menu-toggle" aria-label="Open the menu">
<span class="nav__hamburger"></span>
</button>
</div>
<div class="nav__bottom">
<a href="https://www.thetrace.org" class="nav__logo-link">
<span class="visually-hidden">The Trace</span>
<svg class="nav__logo">
<use xlink:href="#logo"></use>
</svg>
</a>
</div>
<div class="menu-opacity js--opacity-trigger"></div>
<nav id="menu" class="menu js--menu site-width" aria-hidden="true" aria-modal="true" aria-labelledby="menu-label" role="dialog" tabindex="0">
<h2 id="menu-label" hidden>Menu</h2>
<div class="menu-inner">
<h3 class="menu__category">Search</h3>
<form class="menu__search__field-group" action="/search">
<input class="menu__search-input" name="q" value="" aria-label="Search the website">
<svg class="menu__search__icon">
<use xlink:href="#search"></use>
</svg>
<button id="search" class="menu__search__submit" type="submit">
<span class="visually-hidden">Search</span>
<svg class="menu__search__submit-icon">
<use xlink:href="#arrow"></use>
</svg>
</button>
</form>
<h3 class="menu__category">Projects & Investigations</h3>
<ul class="menu-items">
<li class="menu-item">
<a href="/projects/off-target-atf-gun-dealer-inspections/" class="menu__link">
<h4 class="menu__link-header">
Off Target
<svg class="menu__arrow">
<use class="arrow-icon" xlink:href="#arrow"></use>
</svg>
</h4>
<p class="menu__link-description">The ATF, charged with policing the gun industry, lets dealers get away with falsifying records and selling firearms without background checks.</p>
</a>
</li>
<li class="menu-item">
<a href="/projects/how-we-fix-this-gun-violence-solutions/" class="menu__link">
<h4 class="menu__link-header">
How We Fix This
<svg class="menu__arrow">
<use class="arrow-icon" xlink:href="#arrow"></use>
</svg>
</h4>
<p class="menu__link-description">The programs, policies, and people driving positive change in America’s gun violence problem.</p>
</a>
</li>
<li class="menu-item">
<a href="/projects/ricochet/" class="menu__link">
<h4 class="menu__link-header">
Ricochet
<svg class="menu__arrow">
<use class="arrow-icon" xlink:href="#arrow"></use>
</svg>
</h4>
<p class="menu__link-description">American lives, shaped by guns.</p>
</a>
</li>
<li class="menu-item">
<a href="/projects/bang-for-the-buck-nra/" class="menu__link">
<h4 class="menu__link-header">
Bang for the Buck
<svg class="menu__arrow">
<use class="arrow-icon" xlink:href="#arrow"></use>
</svg>
</h4>
<p class="menu__link-description">The National Rifle Association is one of the most powerful special interest groups in America. We’re investigating how it spends its money.</p>
</a>
</li>
</ul>
<h3 class="menu__category">Ongoing Topics</h3>
<ul class="menu-items menu-items--sm">
<li class="menu-item">
<a href="/category/community-violence/" class="menu__link">
<span class="menu__link-text">
Community Violence
<svg class="menu__arrow">
<use class="arrow-icon" xlink:href="#arrow"></use>
</svg>
</span>
</a>
</li>
<li class="menu-item">
<a href="/category/gun-policy/" class="menu__link">
<span class="menu__link-text">
Gun Policy
<svg class="menu__arrow">
<use class="arrow-icon" xlink:href="#arrow"></use>
</svg>
</span>
</a>
</li>
<li class="menu-item">
<a href="/category/the-business-of-guns/" class="menu__link">
<span class="menu__link-text">
The Business of Guns
<svg class="menu__arrow">
<use class="arrow-icon" xlink:href="#arrow"></use>
</svg>
</span>
</a>
</li>
<li class="menu-item">
<a href="/category/law-enforcement/" class="menu__link">
<span class="menu__link-text">
Law Enforcement
<svg class="menu__arrow">
<use class="arrow-icon" xlink:href="#arrow"></use>
</svg>
</span>
</a>
</li>
<li class="menu-item">
<a href="/category/extremism/" class="menu__link">
<span class="menu__link-text">
Extremism
<svg class="menu__arrow">
<use class="arrow-icon" xlink:href="#arrow"></use>
</svg>
</span>
</a>
</li>
<li class="menu-item">
<a href="/category/data/" class="menu__link">
<span class="menu__link-text">
Data
<svg class="menu__arrow">
<use class="arrow-icon" xlink:href="#arrow"></use>
</svg>
</span>
</a>
</li>
<li class="menu-item">
<a href="/topics/" class="menu__link">
<span class="menu__link-text">
Browse all topics
<svg class="menu__arrow">
<use class="arrow-icon" xlink:href="#arrow"></use>
</svg>
</span>
</a>
</li>
</ul>
<h3 class="menu__category">About The Trace</h3>
<ul class="menu-items menu-items--sm">
<li class="menu-item">
<a href="/about/" class="menu__link">
<h5 class="menu__link-header">
About
<svg class="menu__arrow">
<use xlink:href="#arrow"></use>
</svg>
</h5>
<p class="menu__link-description">Our team, our mission, our partners, and more. Plus: How to contact us.</p>
 </a>
</li>
<li class="menu-item">
<a href="/donate/" class="menu__link">
<h5 class="menu__link-header">
Donate
<svg class="menu__arrow">
<use xlink:href="#arrow"></use>
</svg>
</h5>
<p class="menu__link-description">We report stories that would go untold. Generous readers sustain our work.</p>
</a>
</li>
<li class="menu-item">
<a href="/newsletter/" class="menu__link">
<h5 class="menu__link-header">
Newsletter
<svg class="menu__arrow">
<use xlink:href="#arrow"></use>
</svg>
</h5>
<p class="menu__link-description">Sign up now to get our latest stories and eye-opening briefings.</p>
</a>
</li>
</ul>
<ul class="menu__social-list">
<li class="menu__social-item">
<a href="https://twitter.com/teamtrace/" class="menu__social-item__link" target="_blank" rel="noopener noreferrer">
<span class="menu__social-item__text visually-hidden">Twitter</span>
<svg class="menu__social-item__icon">
<use xlink:href="#twitter"></use>
</svg>
</a>
</li>
<li class="menu__social-item">
<a href="https://www.facebook.com/teamtrace" class="menu__social-item__link" target="_blank" rel="noopener noreferrer">
<span class="menu__social-item__text visually-hidden">Facebook</span>
<svg class="menu__social-item__icon">
<use xlink:href="#facebook"></use>
</svg>
</a>
</li>
<li class="menu__social-item">
<a href="https://www.instagram.com/teamtrace/?hl=en" class="menu__social-item__link" target="_blank" rel="noopener noreferrer">
<span class="menu__social-item__text visually-hidden">Instagram</span>
<svg class="menu__social-item__icon">
<use xlink:href="#instagram"></use>
</svg>
</a>
</li>
</ul>
</div>
</nav>
</nav>
<main id="content" class="content article article--sidebar" tabindex="-1">
<div class="topper topper--site-width-img topper--caption">
<div class="topper-hgroup js-hang-punc">
<p class="topper-overline">
<span class="topper-overline-inner">
<a class="topper-overline-link" href="https://www.thetrace.org/category/daily-bulletin/">Daily Bulletin</a>
</span>
</p>
<h1 class="topper-hed">Philadelphia Sees a Rare Manslaughter Conviction Over Fatal Police Shooting</h1>
<div class="article__meta">
<div class="article__byline">
<div class="article__byline__author">
By <a href="/author/sunny-sone/">Sunny Sone</a> </div>
<div class="article__byline__date">Sep 23, 2022</div>
</div>
</div>
</div>
<div class="topper-asset">
<figure class="topper-asset-mod">
<div class="article-asset-mod">
<div class="lazy-img__mod article-asset ">
<span class="lazy-img__placeholder" style="padding-top: 66.6796875%"></span>
<img class="lazy-img lazyload " data-srcset="https://www.thetrace.org/wp-content/uploads/2022/09/AP22228618125229-scaled.jpg 2560w, https://www.thetrace.org/wp-content/uploads/2022/09/AP22228618125229-300x200.jpg 300w, https://www.thetrace.org/wp-content/uploads/2022/09/AP22228618125229-1024x683.jpg 1024w, https://www.thetrace.org/wp-content/uploads/2022/09/AP22228618125229-768x512.jpg 768w, https://www.thetrace.org/wp-content/uploads/2022/09/AP22228618125229-1536x1024.jpg 1536w, https://www.thetrace.org/wp-content/uploads/2022/09/AP22228618125229-2048x1366.jpg 2048w" data-src="https://www.thetrace.org/wp-content/uploads/2022/09/AP22228618125229-scaled.jpg" data-sizes="auto" alt="A Philadelphia Police patch." data-caption="" data-credit="" />
</div>
</div>
<figcaption class="article-caption">
<div class="article-caption-width">
<span class="article-caption__description">A Philadelphia Police officer's patch.</span>
<cite>AP Photo/Matt Rourke</cite>
</div>
</figcaption>
</figure>
</div>
</div>
<article class="article-body js-article-body js-article-body-content">
<div class="js-sidebar  sidebar__column sidebar__double-col " id="mc_embed_signup">
<a href="https://www.thetrace.org" class="sidebar__logo-link">
<span class="visually-hidden">The Trace</span>
<svg class="sidebar__logo">
<use xlink:href="#logo"></use>
</svg>
</a>
<div class="newsletter-signup__wrap">
<h5 class="newsletter-signup__header">Go beyond the headlines.</h5>
<h2 class="newsletter-signup__text">Your weekly briefing on gun violence.</h2>
<form action="https://thetrace.us11.list-manage.com/subscribe/post?u=ede67bec056d768ad181c8db1&amp;id=f76c3ff31c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate newsletter-signup__contact-form js-newsletter-signup" target="_blank" data-groups="[0]">
<div id="mc_embed_signup_scroll">
<div class="newsletter-signup__error js-form-messages"></div>
<div class="newsletter-signup__field-group">
<label for="EMAIL" class="visually-hidden">Email Address</label>
<input type="email" value="" name="EMAIL" class="newsletter-signup__email-input placeholder" placeholder="Get the newsletter" autocomplete="off" id="mce-EMAIL" required>
<svg class="newsletter-signup__icon">
<use xlink:href="#email"></use>
</svg>
<div class="visually-hidden">
<input type="checkbox" tabindex="-1" value="1" name="group[5][1]" id="mce-group[5]-5-0"><label for="mce-group[5]-5-0">Weekly</label>
<input type="checkbox" tabindex="-1" value="2" name="group[5][2]" id="mce-group[5]-5-1"><label for="mce-group[5]-5-1">Daily</label>
</div>
<button type="submit" name="subscribe" id="mc-embedded-subscribe" class="newsletter-signup__submit">
<span class="visually-hidden">Subscribe</span>
<svg class="newsletter-signup__submit-icon">
<use xlink:href="#arrow"></use>
</svg>
</button>
</div>
<div id="mce-responses" class="clear">
<div class="newsletter-signup__response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ede67bec056d768ad181c8db1_f76c3ff31c" tabindex="-1" value=""></div>
</div>
</form>
</div>
</div>
<div class="article__share-tools">
<p class="article__share-tools__h visually-hidden">Share</p>
<ul class="article__share-list">
<li class="article__share-item article__share-item--twitter">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thetrace.org%2Fnewsletter%2Fphiladelphia-police-conviction-florida-cfo-advance-peace%2F&amp;text=Philadelphia%20Sees%20a%20Rare%20Manslaughter%20Conviction%20Over%20Fatal%20Police%20Shooting" class="article__share-item--link" target="_blank" rel="noopener" aria-label="Twitter">
<span class="visually-hidden">Share on Twitter</span>
<svg class="article__share-item--icon">
<use xlink:href="#twitter"></use>
</svg>
</a>
</li>
<li class="article__share-item article__share-item--facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thetrace.org%2Fnewsletter%2Fphiladelphia-police-conviction-florida-cfo-advance-peace%2F" class="article__share-item--link" target="_blank" rel="noopener" aria-label="Facebook">
<span class="visually-hidden">Share on Facebook</span>
<svg class="article__share-item--icon">
<use xlink:href="#facebook"></use>
</svg>
</a>
</li>
<li class="article__share-item article__share-item--email">
<a href="/cdn-cgi/l/email-protection#56692523343c3335226b063e3f3a3732333a263e3f377364660533332573646637736466043724337364661b3738253a3723313e223324736466153938203f35223f393873646619203324736466103722373a73646606393a3f3533736466053e3939223f3831736466736115736466023e3370383425266d022437353370373b266d3439322f6b3e2222262573651773641073641021212178223e33222437353378392431736410383321253a3322223324736410263e3f3a3732333a263e3f377b26393a3f35337b353938203f35223f39387b303a39243f32377b3530397b373220373835337b2633373533736410" class="article__share-item--link" target="_blank" rel="noopener" aria-label="Email">
<span class="visually-hidden">Email a link to this page</span>
<svg class="article__share-item--icon">
<use xlink:href="#email"></use>
</svg>
</a>
</li>
</ul>
</div>
<div class="article-body-width js-hang-punc">
<h3 id="h-what-to-know-today">What to Know Today</h3>
<p><strong>For the first time in nearly 50 years, a former Philadelphia police officer has been convicted for shooting an unarmed citizen.</strong> On Wednesday, a jury found Eric Ruch Jr. guilty of voluntary manslaughter for the 2017 on-duty killing of Dennis Plowden, a 25-year-old Black man. Plowden led police on a brief car chase before crashing; Ruch, who was in an unmarked vehicle, fatally shot him within seconds of arriving on the scene. An autopsy showed that the bullet went through Plowden’s hand before piercing his head, which prosecutors said indicated he had raised that hand to comply with police. The jury dropped a third-degree murder charge, but added a misdemeanor conviction of possession of an instrument used in a crime. The outcome of the trial, <a href="https://www.inquirer.com/news/philadelphia/philadelphia-police-erich-ruch-murder-cop-krasner-20220921.html"><em>The Philadelphia Inquirer</em> reported</a>, appears to be unprecedented in at least the last half-century.</p>
<p><strong>Florida’s chief financial officer says credit card companies that track gun purchases can take their business elsewhere.</strong> Jimmy Patronis, whose office oversees the state’s finances, urged state lawmakers to respond in an upcoming session should credit card companies “create a chilling effect against the purchase of firearms,” he <a href="https://www.myfloridacfo.com/news/newsletter/archive/news-details/2022/09/21/cfo-jimmy-patronis-florida-will-act-against-credit-card-companies-who-target-the-2nd-amendment">said in a press release</a>. Last weekend, Visa, Mastercard, and American Express said they would adopt a new sales code for purchases at gun stores. As we <a href="https://www.thetrace.org/newsletter/bruen-texas-gun-purchases-indictment-nra-visa-mastercard/">highlighted</a> Wednesday, Republican attorneys general and the NRA have slammed the decision, which proponents say could allow law enforcement to identify suspicious purchases and possibly avert violence.</p>
<p><strong>California creates a statewide gun violence prevention office.</strong> State Attorney General Rob Bonta <a href="https://calmatters.org/newsletters/2022/09/california-attorney-general-gun-violence/">announced the office earlier this week</a> at an event in San Francisco, standing alongside women whose sons have died in shootings. Democratic California Assembly Member Mia Bonta, the attorney general’s wife, had introduced legislation to create such an office in the Department of Justice earlier this year, but it was among many bills culled during May’s <a href="https://calmatters.org/politics/2022/05/california-bills-killed/">suspense file</a> session. The AG said he wants the office to be a “hub for best practices” for cities and groups working to implement violence prevention initiatives. Meanwhile, CalMatters reports, San Diego’s <a href="https://calmatters.org/gun-violence/2022/09/red-flag-laws-california/">gun violence restraining orders unit</a> is already pioneering the execution of the state’s red flag law.</p>
<p><strong>A gun policy reform group wants to bring gun owners into the conversation.</strong> 97Percent, which has two former NRA lobbyists on its board, believes that gun owners are more open to reform than many Americans might think. Named for a 2018 poll that found 97 percent of voters, as well as gun owners, supported universal background checks, the organization seeks pragmatic reforms to firearm regulation. In an expansive profile from <a href="https://www.washingtonpost.com/magazine/2022/09/21/97percent-gun-owners-debate/"><em>The Washington Post Magazine</em></a>, 97Percent’s founders say they want to use research to find common ground among gun owners, then create educational —&nbsp;and eventually lobbying — campaigns to turn those shared beliefs into gun reform legislation. So far they’ve found that, in addition to supporting background checks, gun owners are largely open to training requirements for firearm purchases and red flag laws — but also that they feel alienated from the dominant conversation about gun reform.</p>
<p><strong>Advance Peace comes to Lansing, Michigan.</strong> The pioneering nonprofit violence interruption model — founded in Richmond, California, by a graduate of a Lansing high school — identifies people who are likely to be involved in firearm offenses and enrolls them in a paid fellowship program to connect with mentors and resources for healing trauma, conflict mediation, and life planning. The Lansing program recently started recruiting individuals for the fellowship, the <a href="https://www.lansingstatejournal.com/story/news/2022/09/22/one-more-change-for-gun-violence-prevention-initiative-in-ingham-county/69507357007/"><em>Lansing State Journal</em></a> reported. The city saw a record number of homicides in 2020 and 2021, though that number is down so far this year. Advance Peace Lansing was allocated a $1.96 million budget through a mix of local, state, and nonprofit funding sources. <strong>Related from The Trace:</strong> In the nearby city of Kalamazoo, Peace During War, founded by two enemies who chose to put their guns down, <a href="https://www.thetrace.org/2022/05/kalamazoo-michigan-peace-during-war/">takes a similar approach</a>: Peers work to get others from their communities to turn away from gun culture.</p>
<p><strong>We’re hiring! Apply to The Trace’s new editing fellowship.</strong> We’re launching a two-year fellowship for early- to mid-career journalists looking to establish themselves as editors. You don’t need to have editing experience to apply, but we do ask that you have an eagerness to collaborate and an aptitude for thoughtful journalism. The salary range for this position is $60,000-$80,000, and the application deadline is October 31. Find more details, including instructions on how to apply, <a href="https://www.thetrace.org/2022/09/hiring-editor-fellowship-job-listing/">here.</a></p>
<h3 id="h-data-point">Data Point</h3>
<p><strong>70 percent —</strong> the percentage of suicides among all firearm deaths in Minnesota in 2021, according to a new report from Protect Minnesota. It is the second year in a row that suicides captured such a large majority of gun deaths in the state. [<a href="https://spokesman-recorder.com/2022/09/20/mn-report-amplifies-concerns-about-guns-suicide-link/"><em>Minnesota Spokesman-Recorder</em></a>]</p>
</div>
<div class="article-footer">
<div class="article-footer__author">
<div class="article-footer__author-links">
<a class="article-footer__author__name" href="/author/sunny-sone/">Sunny Sone</a>
<a class="article-footer__icon-link" href="/cdn-cgi/l/email-protection#4437372b2a2104302c2130362527216a2b3623">
<span class="hidden">email</span>
<svg class="article-footer__icon article-footer__icon--email">
<use xlink:href="#email"></use>
</svg>
</a>
</div>
<div class="article-footer__desc">
Sunny Sone is The Trace&#8217;s associate newsletter editor. Sunny previously worked at The Intercept and the Texas Observer.
 </div>
</div>
</div>
</article>
<div class="up-next up-next--no-img">
<div class="up-next__content">
<div class="up-next__col">
<div class="up-next__overline">
<span class="up-next__overline-text">Up Next</span>
</div>
<div class="up-next__text">
<a href="https://www.thetrace.org/2022/09/hiring-editor-fellowship-job-listing/" class="up-next__link">
<h2 class="up-next__heading">
<span class="up-next__h-underline">Apply to The Trace's New Editing Fellowship</span>
</h2>
<p class="up-next__deck">Join our team.</p>
</a>
<div class="up-next__summary">
<div class="up-next__meta">
<div class="up-next__byline">
<span class="up-next__author"> <a href="/author/team-trace/">Team Trace</a> </span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</main>
<footer class="footer">
<div class="footer__cta">
<h2 class="footer__cta-h">The only newsroom dedicated to reporting on gun violence.</h2>
<p class="footer__cta-p">Your tax-deductible donation to Trace Media Inc. will directly support nonprofit journalism on gun violence and its effects on our communities.</p>
<a href="https://checkout.fundjournalism.org/memberform?org_id=thetrace" class="footer__cta-button">
Become a Member
<svg>
<use xlink:href="#arrow"></use>
</svg>
</a>
</div>
<div class="footer__nav">
<div class="footer__primary">
<div class="footer__branding">
<a href="https://www.thetrace.org" class="footer__logo-link">
<span class="visually-hidden">The Trace</span>
<svg class="footer__logo">
<use xlink:href="#logo"></use>
</svg>
</a>
<a class="footer__tagline" href="/about">
Investigating gun violence in America.
<svg class="footer__tagline-arrow">
<use xlink:href="#small-arrow"></use>
</svg>
</a>
</div>
</div>
<div class="footer__secondary">
<ul class="footer__social-list">
<li class="footer__social-item">
<a href="/newsletter" class="footer__social-item__link" rel="noopener noreferrer">
<svg class="footer__social-item__icon">
<use xlink:href="#email"></use>
</svg>
<p class="footer__social-item__text">Newsletter</p>
</a>
</li>
<li class="footer__social-item">
<a href="/contact" class="footer__social-item__link" rel="noopener noreferrer">
<svg class="footer__social-item__icon">
<use xlink:href="#chat"></use>
</svg>
<p class="footer__social-item__text">Contact Us</p>
</a>
</li>
<li class="footer__social-item">
<a href="https://www.facebook.com/teamtrace" class="footer__social-item__link" rel="noopener noreferrer">
<svg class="footer__social-item__icon">
<use xlink:href="#facebook"></use>
</svg>
<p class="footer__social-item__text">Facebook</p>
</a>
</li>
</li>
<li class="footer__social-item">
<a href="https://twitter.com/teamtrace" class="footer__social-item__link" rel="noopener noreferrer">
<svg class="footer__social-item__icon">
<use xlink:href="#twitter"></use>
</svg>
<p class="footer__social-item__text">Twitter</p>
</a>
</li>
</li>
<li class="footer__social-item">
<a href="https://www.instagram.com/teamtrace/" class="footer__social-item__link" rel="noopener noreferrer">
<svg class="footer__social-item__icon">
<use xlink:href="#instagram"></use>
</svg>
<p class="footer__social-item__text">Instagram</p>
 </a>
</li>
</ul>
</div>
</div>
</footer>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thetrace.org/wp-content/themes/the-trace/dist/vendor.js?ver=2.8.0' id='vendor-js'></script>
<script type='text/javascript' id='script.js-js-extra'>
/* <![CDATA[ */
var trace_ajax = {"ajaxurl":"https:\/\/www.thetrace.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thetrace.org/wp-content/themes/the-trace/dist/app.js?ver=2.8.0' id='script.js-js'></script>
<script src='https://stats.wp.com/e-202238.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'188061638',post:'61259',tz:'-4',srv:'www.thetrace.org'} ]);
	_stq.push([ 'clickTrackerInit', '188061638', '61259' ]);
</script>
</body>
