<!DOCTYPE html>
<html class="no-js" lang="en-us">
<head>
<meta charset="utf-8" />
<meta content="width=device-width, initial-scale=1" name="viewport" />
<meta name="theme-color" content="#1b1d23" />
<title>Illinois Governor Signs Law To Ban Ghost Guns</title>
<link rel="stylesheet" href="https://use.typekit.net/nxi6kgc.css">
<link rel="stylesheet" href="https://www.thetrace.org/wp-content/themes/the-trace/dist/app.css?v=2.7.3" type="text/css" media="all" />
<script>
    // cookie logic set in /static/js/components/donate-banner.js
    document.documentElement.classList.add(document.cookie.indexOf('banner_removed=1') == -1 ? 'show-banner' : 'hide-banner');
  </script>

<script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-PQB9MW3');
  </script>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="description" content="Under the new policy all firearms, including 3D-printed guns, must have serial numbers." />
<link rel="canonical" href="https://www.thetrace.org/2022/05/illinois-ghost-gun-law-serial-number/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Illinois Governor Signs Law to Ban Ghost Guns" />
<meta property="og:description" content="Under the new policy all firearms, including 3D-printed guns, must have serial numbers." />
<meta property="og:url" content="https://www.thetrace.org/2022/05/illinois-ghost-gun-law-serial-number/" />
<meta property="og:site_name" content="The Trace" />
<meta property="article:publisher" content="https://www.facebook.com/teamtrace" />
<meta property="article:published_time" content="2022-05-19T17:41:24+00:00" />
<meta property="article:modified_time" content="2022-05-19T19:03:23+00:00" />
<meta property="og:image" content="https://www.thetrace.org/wp-content/uploads/2022/05/Screen-Shot-2022-05-19-at-3.02.46-PM-1024x680.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="680" />
<meta property="og:image:type" content="image/png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@mileskohrman" />
<meta name="twitter:site" content="@teamtrace" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thetrace.org/#organization","name":"The Trace","url":"https://www.thetrace.org/","sameAs":["https://www.facebook.com/teamtrace","https://www.instagram.com/teamtrace/","https://en.wikipedia.org/wiki/The_Trace_(website)","https://twitter.com/teamtrace"],"logo":{"@type":"ImageObject","@id":"https://www.thetrace.org/#logo","inLanguage":"en-US","url":"https://www.thetrace.org/wp-content/uploads/2021/03/trace-logo-social.png","contentUrl":"https://www.thetrace.org/wp-content/uploads/2021/03/trace-logo-social.png","width":1200,"height":1200,"caption":"The Trace"},"image":{"@id":"https://www.thetrace.org/#logo"}},{"@type":"WebSite","@id":"https://www.thetrace.org/#website","url":"https://www.thetrace.org/","name":"The Trace","description":"Reporting on Guns and Gun Violence in America","publisher":{"@id":"https://www.thetrace.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thetrace.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thetrace.org/2022/05/illinois-ghost-gun-law-serial-number/#primaryimage","inLanguage":"en-US","url":"https://www.thetrace.org/wp-content/uploads/2022/05/Screen-Shot-2022-05-19-at-3.02.46-PM.png","contentUrl":"https://www.thetrace.org/wp-content/uploads/2022/05/Screen-Shot-2022-05-19-at-3.02.46-PM.png","width":1550,"height":1030},{"@type":"WebPage","@id":"https://www.thetrace.org/2022/05/illinois-ghost-gun-law-serial-number/#webpage","url":"https://www.thetrace.org/2022/05/illinois-ghost-gun-law-serial-number/","name":"Illinois Governor Signs Law To Ban Ghost Guns","isPartOf":{"@id":"https://www.thetrace.org/#website"},"primaryImageOfPage":{"@id":"https://www.thetrace.org/2022/05/illinois-ghost-gun-law-serial-number/#primaryimage"},"datePublished":"2022-05-19T17:41:24+00:00","dateModified":"2022-05-19T19:03:23+00:00","description":"Under the new policy all firearms, including 3D-printed guns, must have serial numbers.","breadcrumb":{"@id":"https://www.thetrace.org/2022/05/illinois-ghost-gun-law-serial-number/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thetrace.org/2022/05/illinois-ghost-gun-law-serial-number/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thetrace.org/2022/05/illinois-ghost-gun-law-serial-number/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.thetrace.org/"},{"@type":"ListItem","position":2,"name":"Illinois Governor Signs Law to Ban Ghost Guns"}]},{"@type":"Article","@id":"https://www.thetrace.org/2022/05/illinois-ghost-gun-law-serial-number/#article","isPartOf":{"@id":"https://www.thetrace.org/2022/05/illinois-ghost-gun-law-serial-number/#webpage"},"author":{"@id":"https://www.thetrace.org/#/schema/person/67a23852e8c9c565d3514d4bc5d57d3f"},"headline":"Illinois Governor Signs Law to Ban Ghost Guns","datePublished":"2022-05-19T17:41:24+00:00","dateModified":"2022-05-19T19:03:23+00:00","mainEntityOfPage":{"@id":"https://www.thetrace.org/2022/05/illinois-ghost-gun-law-serial-number/#webpage"},"wordCount":643,"publisher":{"@id":"https://www.thetrace.org/#organization"},"image":{"@id":"https://www.thetrace.org/2022/05/illinois-ghost-gun-law-serial-number/#primaryimage"},"thumbnailUrl":"https://www.thetrace.org/wp-content/uploads/2022/05/Screen-Shot-2022-05-19-at-3.02.46-PM.png","articleSection":["Ghost Guns","Gun Policy"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.thetrace.org/#organization"}},{"@type":"Person","@id":"https://www.thetrace.org/#/schema/person/67a23852e8c9c565d3514d4bc5d57d3f","name":"Miles Kohrman","image":{"@type":"ImageObject","@id":"https://www.thetrace.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/97675de71856e6a8e1bdc4ebd3f348b7?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/97675de71856e6a8e1bdc4ebd3f348b7?s=96&d=mm&r=g","caption":"Miles Kohrman"},"description":"Miles Kohrman is The Trace's special projects editor.","sameAs":["https://twitter.com/mileskohrman"],"url":"https://www.thetrace.org/author/miles-kohrman/"}]}</script>

<style id='global-styles-inline-css' type='text/css'>
body{--wp--preset--duotone--dark-grayscale: url('#wp-duotone-dark-grayscale');--wp--preset--duotone--grayscale: url('#wp-duotone-grayscale');--wp--preset--duotone--purple-yellow: url('#wp-duotone-purple-yellow');--wp--preset--duotone--blue-red: url('#wp-duotone-blue-red');--wp--preset--duotone--midnight: url('#wp-duotone-midnight');--wp--preset--duotone--magenta-yellow: url('#wp-duotone-magenta-yellow');--wp--preset--duotone--purple-green: url('#wp-duotone-purple-green');--wp--preset--duotone--blue-orange: url('#wp-duotone-blue-orange');}
</style>
<link rel='stylesheet' id='ups-blocks-css' href='https://www.thetrace.org/wp-content/plugins/ups-blocks/build/style.css?ver=960b4073551d99c44c77503ba0f1a006' type='text/css' media='all' />
<link rel="icon" href="https://www.thetrace.org/wp-content/uploads/2018/01/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.thetrace.org/wp-content/uploads/2018/01/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thetrace.org/wp-content/uploads/2018/01/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.thetrace.org/wp-content/uploads/2018/01/favicon.png" />
</head>
<body class="post-template-default single single-post postid-58741 single-format-standard  article-align-center
          dark-topper body-is-not-themed
    ">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PQB9MW3"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<a href="#content" class="skip-to-content" tabindex="0">Skip to content</a>
<svg display="none" width="0" height="0" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<symbol id="logo" viewBox="0 0 95 70">
<path fill="currentColor" d="M8.02712 0.421875V3.40821H5.50698V20.9578H2.52014V3.40821H0V0.421875H8.02712ZM12.5447 20.9384H9.5392V0.421875H12.5447V8.644H14.5982V0.421875H17.6037V20.9578H14.5982V11.9406H12.5447V20.9384ZM26.3028 0.421875V3.40821H22.4759V8.77975H25.4814V11.9018H22.4759V17.8357H26.4522V20.9578H19.4704V0.421875H26.3028ZM17.1743 25.3985V31.6815H11.854V68.6617H5.58165V31.6815H0.261348V25.3985H17.1743ZM26.6948 68.6617H20.3665V25.3985H30.6151C34.8713 25.3985 36.9434 27.202 36.9434 32.0887V39.7679C36.9434 43.3747 35.3193 44.8291 34.1993 45.2945C35.5993 45.9345 36.9434 47.0398 36.9434 50.0067V65.1711C36.9434 66.9746 37.2794 67.7308 37.5594 68.3708V68.6617H31.2871C31.0071 68.1963 30.6711 67.44 30.6711 65.113V52.0817C30.6711 50.1619 30.335 49.3474 28.3189 49.3474H26.6948V68.6617ZM26.6948 43.1808H28.3749C30.111 43.1808 30.6711 42.0173 30.6711 40.0975V34.0473C30.6711 32.1857 30.335 31.2548 28.3749 31.2548H26.6948V43.1808ZM50.6642 60.5171H46.0159L45.2319 68.6617H39.5756L44.6718 25.3791H52.1763L57.6086 68.6617H51.5042L50.6642 60.5171ZM46.688 54.0596H49.9921L48.312 38.0614L46.688 54.0596ZM70.4146 49.8128H76.631V59.819C76.631 64.473 75.1189 69.1852 69.0705 69.1852H67.6705C61.2301 69.1852 59.886 64.4148 59.886 60.0517V33.64C59.886 29.2187 61.7341 24.9719 67.4464 24.9719H68.9025C75.8469 24.9719 76.631 29.7423 76.631 33.9891V41.7264H70.4146V34.1054C70.4146 32.2438 69.8546 31.2548 68.2865 31.2548C66.7184 31.2548 66.3264 32.1857 66.3264 34.1054V59.819C66.3264 61.797 66.9984 62.7859 68.3425 62.7859C69.8546 62.7859 70.4146 61.6806 70.4146 59.8772V49.8128ZM94.664 25.3985V31.6815H86.5995V43.0257H92.9279V49.5995H86.5995V62.1072H95V68.6617H80.2712V25.3985H94.664Z" />
</symbol>
<symbol id="arrow" class="arrow-icon" viewBox="0 0 19 19">
<circle cx="9.5" cy="9.5" r="9.5" />
<path fill-rule="evenodd" clip-rule="evenodd" d="M13.0853 10.0422L4.75 10.0422V9.04223L13.0853 9.04224L9.7404 5.69734L10.4475 4.99023L14.9995 9.54223L10.4475 14.0942L9.7404 13.3871L13.0853 10.0422Z" fill="currentColor" />
</symbol>
<symbol id="small-arrow" viewBox="0 0 20 20">
<path fill-rule="evenodd" clip-rule="evenodd" d="M11.8439 9.17578L8.83405 6.16595L10 5L15 10L10 15L8.83405 13.834L11.8432 10.8249H5V9.17578H11.8439Z" fill="currentColor" />
</symbol>
<symbol id="x" viewBox="0 0 30 30">
<rect fill="currentColor" x="6.87891" y="21.212" width="20.2732" height="2.70309" transform="rotate(-45 6.87891 21.212)" />
<rect fill="currentColor" width="20.2732" height="2.70309" transform="matrix(-0.707107 -0.707107 -0.707107 0.707107 23.1201 21.212)" />
</symbol>
<symbol id="back-arrow" viewBox="0 0 6 10">
<path fill-rule="evenodd" clip-rule="evenodd" d="M4.79691 0.646423L5.50402 1.35353L1.70718 5.15037L5.50402 8.9472L4.79691 9.65431L0.292969 5.15037L4.79691 0.646423Z" fill="currentColor" />
</symbol>
<symbol id="phone-camera" viewBox="0 0 77 10">
<circle cx="5" cy="5" r="5" fill="currentColor" />
<rect x="17" y="3" width="60" height="4" rx="2" fill="currentColor" />
</symbol>
<symbol id="email" viewBox="0 0 30 30">
<path fill="currentColor" d="M23.8541 11.075L15.7235 15.9449C15.5541 16.0719 15.3424 16.0719 15.173 15.9449L7 11.075V20.9842H23.8541V11.075Z" />
<path fill="currentColor" d="M7 9.80459L15.4271 14.8862L23.8541 9.80459V9H7V9.80459Z" />
</symbol>
<symbol id="facebook" viewBox="0 0 30 30">
<path fill="currentColor" d="M12.75,12 L10.5,12 L10.5,15 L12.75,15 L12.75,24 L16.5,24 L16.5,15 L19.2315,15 L19.5,12 L16.5,12 L16.5,10.74975 C16.5,10.0335 16.644,9.75 17.33625,9.75 L19.5,9.75 L19.5,6 L16.644,6 C13.947,6 12.75,7.18725 12.75,9.46125 L12.75,12 Z" />
</symbol>
<symbol id="instagram" viewBox="0 0 30 30">
<path fill="currentColor" d="M15,4.5 C12.1475,4.5 11.791375,4.513125 10.671375,4.563 C9.553125,4.6155 8.791875,4.791375 8.1225,5.05125 C7.432125,5.319 6.845875,5.678625 6.26225,6.26225 C5.678625,6.845875 5.318125,7.43125 5.05125,8.1225 C4.791375,8.791875 4.614625,9.553125 4.563,10.671375 C4.5105,11.791375 4.5,12.1475 4.5,15 C4.5,17.8525 4.513125,18.208625 4.563,19.328625 C4.6155,20.446 4.791375,21.208125 5.05125,21.8775 C5.319,22.567 5.678625,23.154125 6.26225,23.73775 C6.845875,24.3205 7.43125,24.681875 8.1225,24.94875 C8.79275,25.20775 9.554,25.385375 10.671375,25.437 C11.791375,25.4895 12.1475,25.5 15,25.5 C17.8525,25.5 18.208625,25.486875 19.328625,25.437 C20.446,25.3845 21.208125,25.20775 21.8775,24.94875 C22.567,24.681 23.154125,24.3205 23.73775,23.73775 C24.3205,23.154125 24.681875,22.569625 24.94875,21.8775 C25.20775,21.208125 25.385375,20.446 25.437,19.328625 C25.4895,18.208625 25.5,17.8525 25.5,15 C25.5,12.1475 25.486875,11.791375 25.437,10.671375 C25.3845,9.554 25.20775,8.791 24.94875,8.1225 C24.681,7.432125 24.3205,6.845875 23.73775,6.26225 C23.154125,5.678625 22.569625,5.318125 21.8775,5.05125 C21.208125,4.791375 20.446,4.614625 19.328625,4.563 C18.208625,4.5105 17.8525,4.5 15,4.5 Z M15,6.39 C17.802625,6.39 18.136875,6.404 19.24375,6.452125 C20.2675,6.50025 20.823125,6.67 21.192375,6.81525 C21.684125,7.005125 22.032375,7.232625 22.401625,7.59925 C22.76825,7.96675 22.99575,8.315875 23.185625,8.807625 C23.329125,9.176875 23.500625,9.7325 23.547,10.75625 C23.596875,11.864 23.60825,12.1965 23.60825,15 C23.60825,17.8035 23.595125,18.136875 23.5435,19.24375 C23.490125,20.2675 23.3195,20.823125 23.175125,21.192375 C22.979125,21.684125 22.756,22.032375 22.3885,22.401625 C22.021875,22.76825 21.6675,22.99575 21.181,23.185625 C20.8135,23.329125 20.249125,23.500625 19.225375,23.547 C18.110625,23.596875 17.7825,23.60825 14.97375,23.60825 C12.164125,23.60825 11.836,23.595125 10.722125,23.5435 C9.6975,23.490125 9.133125,23.3195 8.765625,23.175125 C8.26775,22.979125 7.925625,22.756 7.559,22.3885 C7.190625,22.021875 6.95525,21.6675 6.7715,21.181 C6.627125,20.8135 6.457375,20.249125 6.404,19.225375 C6.364625,18.122875 6.350625,17.7825 6.350625,14.986875 C6.350625,12.190375 6.364625,11.849125 6.404,10.7335 C6.457375,9.70975 6.627125,9.14625 6.7715,8.77875 C6.95525,8.28 7.190625,7.93875 7.559,7.570375 C7.925625,7.20375 8.26775,6.9675 8.765625,6.784625 C9.133125,6.639375 9.68525,6.46875 10.709,6.41625 C11.824625,6.376875 12.15275,6.36375 14.960625,6.36375 L15,6.39 L15,6.39 Z M15,9.60825 C12.020625,9.60825 9.60825,12.02325 9.60825,15 C9.60825,17.979375 12.02325,20.39175 15,20.39175 C17.979375,20.39175 20.39175,17.97675 20.39175,15 C20.39175,12.020625 17.97675,9.60825 15,9.60825 Z M15,18.5 C13.06625,18.5 11.5,16.93375 11.5,15 C11.5,13.06625 13.06625,11.5 15,11.5 C16.93375,11.5 18.5,13.06625 18.5,15 C18.5,16.93375 16.93375,18.5 15,18.5 Z M21.86525,9.395625 C21.86525,10.09125 21.3,10.655625 20.60525,10.655625 C19.909625,10.655625 19.34525,10.090375 19.34525,9.395625 C19.34525,8.700875 19.9105,8.13649899 20.60525,8.13649899 C21.299125,8.135625 21.86525,8.700875 21.86525,9.395625 Z" />
</symbol>
<symbol id="twitter" viewBox="0 0 30 30">
<path fill="currentColor" d="M25.3044801,9.0053673 C24.5785869,9.32443226 23.8034805,9.54179013 22.9873632,9.64103655 C23.8190647,9.13988312 24.458835,8.35001282 24.7614956,7.40758189 C23.9814679,7.8628031 23.1169577,8.19417132 22.1966727,8.37872046 C21.461757,7.59213103 20.4143381,7.1 19.2512685,7.1 C17.0227351,7.1 15.215794,8.9069411 15.215794,11.1330138 C15.215794,11.452899 15.2527039,11.7604809 15.3199618,12.0549393 C11.9652686,11.8966371 8.99197695,10.2857282 7.00212715,7.85049982 C6.6518939,8.44269749 6.45586171,9.13086072 6.45586171,9.88054032 C6.45586171,11.2831138 7.1694517,12.515902 8.25049953,13.2401548 C7.58858329,13.2188291 6.96603754,13.0367407 6.42305297,12.7349003 L6.42305297,12.7849336 C6.42305297,14.7411545 7.81168269,16.3725688 9.65963471,16.7441277 C9.32088452,16.835172 8.9632693,16.8843851 8.59663169,16.8843851 C8.33908311,16.8843851 8.09219738,16.8597785 7.84531165,16.8138463 C8.36286945,18.4157328 9.85074559,19.5837238 11.6215971,19.6165325 C10.2436302,20.6984006 8.49738526,21.3430922 6.61662451,21.3430922 C6.29673934,21.3430922 5.97767439,21.3242272 5.656969,21.2881376 C7.45242704,22.431522 9.56777025,23.1 11.8553593,23.1 C19.2816166,23.1 23.3375965,16.951643 23.3375965,11.6284257 C23.3375965,11.4570001 23.3375965,11.283934 23.3252932,11.1116881 C24.1135231,10.5465576 24.8016863,9.83214743 25.3430304,9.02177167 L25.3044801,9.0053673 Z" />
</symbol>
<symbol id="chat" viewBox="0 0 30 30">
<path fill="currentColor" d="M20.9551 7.74023H9.04482C7.76172 7.74023 6.71191 8.79004 6.71191 10.0731V17.8495C6.71191 19.1326 7.76172 20.1824 9.04482 20.1824H10.6001V22.5153C10.6001 22.8263 10.7867 23.1141 11.0822 23.2307C11.1755 23.2774 11.2766 23.2929 11.3777 23.2929C11.5799 23.2929 11.7821 23.2152 11.9298 23.0674L14.8071 20.1824H20.9551C22.2382 20.1824 23.288 19.1326 23.288 17.8495V10.0731C23.288 8.79004 22.2382 7.74023 20.9551 7.74023Z" />
</symbol>
<symbol id="search" viewBox="0 0 57 57">
<path fill="currentColor" d="M55.146,51.887L41.588,37.786c3.486-4.144,5.396-9.358,5.396-14.786c0-12.682-10.318-23-23-23s-23,10.318-23,23 s10.318,23,23,23c4.761,0,9.298-1.436,13.177-4.162l13.661,14.208c0.571,0.593,1.339,0.92,2.162,0.92 c0.779,0,1.518-0.297,2.079-0.837C56.255,54.982,56.293,53.08,55.146,51.887z M23.984,6c9.374,0,17,7.626,17,17s-7.626,17-17,17 s-17-7.626-17-17S14.61,6,23.984,6z" />
</symbol>
</defs>
</svg>
<div class="banner js-donation-banner">
<button class="banner__close js-donation-banner-close" aria-label="close">
<span class="visually-hidden">Close</span>
<svg class="banner__close-icon">
<use xlink:href="#x"></use>
</svg>
</button>
<h2 class="banner__h">The only newsroom dedicated to covering gun violence.</h2>
<div class="banner__p">Your support is vital to sustaining our reporting dedicated to improving public understanding, increasing accountability, and identifying solutions.
</div>
<a class="banner__button" href="https://checkout.fundjournalism.org/memberform?&org_id=thetrace&campaign=7012E000001x8hsQAA">
Join Now
<svg>
<use xlink:href="#arrow"></use>
</svg>
</a>
</div>
<div class="page-wrapper">
<nav class="nav site-width">
<div class="nav__inner">
<span class="nav__tagline" aria-label="Investigating gun violence in America.">Investigating gun violence in America.</span>
<ul class="nav__items">
<li class="nav__item">
<a href="https://www.thetrace.org/category/ghost-guns/" class="nav__item-link ">Ghost Guns</a>
</li>
<li class="nav__item">
<a href="https://www.thetrace.org/projects/ask-the-trace/" class="nav__item-link ">Ask The Trace</a>
</li>
<li class="nav__item">
<a href="https://www.thetrace.org/projects/how-we-fix-this-gun-violence-solutions/" class="nav__item-link ">How We Fix This</a>
</li>
</ul>
<button class="nav__menu-trigger js--menu-toggle" aria-label="Open the menu">
<span class="nav__hamburger"></span>
</button>
</div>
<div class="nav__bottom">
<a href="https://www.thetrace.org" class="nav__logo-link">
<span class="visually-hidden">The Trace</span>
<svg class="nav__logo">
<use xlink:href="#logo"></use>
</svg>
</a>
</div>
<div class="menu-opacity js--opacity-trigger"></div>
<nav id="menu" class="menu js--menu site-width" aria-hidden="true" aria-modal="true" aria-labelledby="menu-label" role="dialog" tabindex="0">
<h2 id="menu-label" hidden>Menu</h2>
<div class="menu-inner">
<h3 class="menu__category">Search</h3>
<form class="menu__search__field-group" action="/search">
<input class="menu__search-input" name="q" value="" aria-label="Search the website">
<svg class="menu__search__icon">
<use xlink:href="#search"></use>
</svg>
<button id="search" class="menu__search__submit" type="submit">
<span class="visually-hidden">Search</span>
<svg class="menu__search__submit-icon">
<use xlink:href="#arrow"></use>
</svg>
</button>
</form>
<h3 class="menu__category">Projects & Investigations</h3>
<ul class="menu-items">
<li class="menu-item">
<a href="/projects/off-target-atf-gun-dealer-inspections/" class="menu__link">
<h4 class="menu__link-header">
Off Target
<svg class="menu__arrow">
<use class="arrow-icon" xlink:href="#arrow"></use>
</svg>
</h4>
<p class="menu__link-description">The ATF, charged with policing the gun industry, lets dealers get away with falsifying records and selling firearms without background checks.</p>
</a>
</li>
<li class="menu-item">
<a href="/projects/how-we-fix-this-gun-violence-solutions/" class="menu__link">
<h4 class="menu__link-header">
How We Fix This
<svg class="menu__arrow">
<use class="arrow-icon" xlink:href="#arrow"></use>
</svg>
</h4>
<p class="menu__link-description">The programs, policies, and people driving positive change in America’s gun violence problem.</p>
</a>
</li>
<li class="menu-item">
<a href="/projects/ricochet/" class="menu__link">
<h4 class="menu__link-header">
Ricochet
<svg class="menu__arrow">
<use class="arrow-icon" xlink:href="#arrow"></use>
</svg>
</h4>
<p class="menu__link-description">American lives, shaped by guns.</p>
</a>
</li>
<li class="menu-item">
<a href="/projects/bang-for-the-buck-nra/" class="menu__link">
<h4 class="menu__link-header">
Bang for the Buck
<svg class="menu__arrow">
<use class="arrow-icon" xlink:href="#arrow"></use>
</svg>
</h4>
<p class="menu__link-description">The National Rifle Association is one of the most powerful special interest groups in America. We’re investigating how it spends its money.</p>
</a>
</li>
</ul>
<h3 class="menu__category">Ongoing Topics</h3>
<ul class="menu-items menu-items--sm">
<li class="menu-item">
<a href="/category/community-violence/" class="menu__link">
<span class="menu__link-text">
Community Violence
<svg class="menu__arrow">
<use class="arrow-icon" xlink:href="#arrow"></use>
</svg>
</span>
</a>
</li>
<li class="menu-item">
<a href="/category/gun-policy/" class="menu__link">
<span class="menu__link-text">
Gun Policy
<svg class="menu__arrow">
<use class="arrow-icon" xlink:href="#arrow"></use>
</svg>
</span>
</a>
</li>
<li class="menu-item">
<a href="/category/the-business-of-guns/" class="menu__link">
<span class="menu__link-text">
The Business of Guns
<svg class="menu__arrow">
<use class="arrow-icon" xlink:href="#arrow"></use>
</svg>
</span>
</a>
</li>
<li class="menu-item">
<a href="/category/law-enforcement/" class="menu__link">
<span class="menu__link-text">
Law Enforcement
<svg class="menu__arrow">
<use class="arrow-icon" xlink:href="#arrow"></use>
</svg>
</span>
</a>
</li>
<li class="menu-item">
<a href="/category/extremism/" class="menu__link">
<span class="menu__link-text">
Extremism
<svg class="menu__arrow">
<use class="arrow-icon" xlink:href="#arrow"></use>
</svg>
</span>
</a>
</li>
<li class="menu-item">
<a href="/category/data/" class="menu__link">
<span class="menu__link-text">
Data
<svg class="menu__arrow">
<use class="arrow-icon" xlink:href="#arrow"></use>
</svg>
</span>
</a>
</li>
<li class="menu-item">
<a href="/topics/" class="menu__link">
<span class="menu__link-text">
Browse all topics
<svg class="menu__arrow">
<use class="arrow-icon" xlink:href="#arrow"></use>
</svg>
</span>
</a>
</li>
</ul>
<h3 class="menu__category">About The Trace</h3>
<ul class="menu-items menu-items--sm">
<li class="menu-item">
<a href="/about/" class="menu__link">
<h5 class="menu__link-header">
About
<svg class="menu__arrow">
<use xlink:href="#arrow"></use>
</svg>
</h5>
<p class="menu__link-description">Our team, our mission, our partners, and more. Plus: How to contact us.</p>
</a>
</li>
<li class="menu-item">
<a href="/donate/" class="menu__link">
<h5 class="menu__link-header">
Donate
<svg class="menu__arrow">
<use xlink:href="#arrow"></use>
</svg>
</h5>
<p class="menu__link-description">We report stories that would go untold. Generous readers sustain our work.</p>
</a>
</li>
<li class="menu-item">
<a href="/newsletter/" class="menu__link">
<h5 class="menu__link-header">
Newsletter
<svg class="menu__arrow">
<use xlink:href="#arrow"></use>
</svg>
</h5>
<p class="menu__link-description">Sign up now to get our latest stories and eye-opening briefings.</p>
</a>
</li>
</ul>
<ul class="menu__social-list">
<li class="menu__social-item">
<a href="https://twitter.com/teamtrace/" class="menu__social-item__link" target="_blank" rel="noopener noreferrer">
<span class="menu__social-item__text visually-hidden">Twitter</span>
<svg class="menu__social-item__icon">
<use xlink:href="#twitter"></use>
</svg>
</a>
</li>
<li class="menu__social-item">
<a href="https://www.facebook.com/teamtrace" class="menu__social-item__link" target="_blank" rel="noopener noreferrer">
<span class="menu__social-item__text visually-hidden">Facebook</span>
<svg class="menu__social-item__icon">
<use xlink:href="#facebook"></use>
</svg>
 </a>
</li>
<li class="menu__social-item">
<a href="https://www.instagram.com/teamtrace/?hl=en" class="menu__social-item__link" target="_blank" rel="noopener noreferrer">
<span class="menu__social-item__text visually-hidden">Instagram</span>
<svg class="menu__social-item__icon">
<use xlink:href="#instagram"></use>
</svg>
</a>
</li>
</ul>
</div>
</nav>
</nav>
<main id="content" class="content article article--sidebar" tabindex="-1">
<div class="topper topper--small-img topper--caption">
<div class="topper-hgroup">
<p class="topper-overline">
<span class="topper-overline-inner">
<a class="topper-overline-link" href="https://www.thetrace.org/category/ghost-guns/">Ghost Guns</a>
</span>
</p>
<h1 class="topper-hed">Illinois Governor Signs Law to Ban Ghost Guns</h1>
<p class="topper-dek">
Under the new policy all firearms, including 3D-printed guns, must have serial numbers.
</p>
<div class="article__meta">
<div class="article__byline">
<div class="article__byline__author">
By <a href="/author/tina-sfondeles/">Tina Sfondeles</a> </div>
<div class="article__byline__date">May 19, 2022</div>
</div>
</div>
</div>
<div class="topper-asset">
<figure class="topper-asset-mod">
<div class="article-asset-mod">
<div class="lazy-img__mod article-asset ">
<span class="lazy-img__placeholder" style="padding-top: 66.6666666667%"></span>
<img class="lazy-img lazyload " data-srcset="https://www.thetrace.org/wp-content/uploads/2022/05/cst.brightspotcdn.webp 1680w, https://www.thetrace.org/wp-content/uploads/2022/05/cst.brightspotcdn-300x200.webp 300w, https://www.thetrace.org/wp-content/uploads/2022/05/cst.brightspotcdn-1024x683.webp 1024w, https://www.thetrace.org/wp-content/uploads/2022/05/cst.brightspotcdn-768x512.webp 768w, https://www.thetrace.org/wp-content/uploads/2022/05/cst.brightspotcdn-1536x1024.webp 1536w" data-src="https://www.thetrace.org/wp-content/uploads/2022/05/cst.brightspotcdn.webp" data-sizes="auto" alt="" data-caption="" data-credit="" />
</div>
</div>
<figcaption class="article-caption">
<div class="article-caption-width">
<span class="article-caption__description">Gov. J.B. Pritzker pauses while signing a bill that bans the sale and possession of ghost guns, which are unregistered, typically assembled at home and are untraceable, during a news conference at The Ark of St. Sabina Wednesday morning.
</span>
<cite>Pat Nabong/Sun-Times</cite>
</div>
</figcaption>
</figure>
</div>
</div>
<div class="article__publishing-partner-outer">
<div class="article__publishing-partner">
This story originally appeared in the <em><a href="https://chicago.suntimes.com/2022/5/18/23125377/illinois-becomes-first-state-in-midwest-to-ban-unmarked-untraceable-ghost-guns">Chicago Sun-Times</a></em>.
</div>
</div>
<article class="article-body js-article-body js-article-body-content">
<div class="js-sidebar  sidebar__column sidebar__double-col " id="mc_embed_signup">
<a href="https://www.thetrace.org" class="sidebar__logo-link">
<span class="visually-hidden">The Trace</span>
<svg class="sidebar__logo">
<use xlink:href="#logo"></use>
</svg>
</a>
<div class="newsletter-signup__wrap">
<h5 class="newsletter-signup__header">Stay informed.</h5>
<h2 class="newsletter-signup__text">Never miss a big story. Subscribe now.</h2>
<form action="https://thetrace.us11.list-manage.com/subscribe/post?u=ede67bec056d768ad181c8db1&amp;id=f76c3ff31c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate newsletter-signup__contact-form js-newsletter-signup" target="_blank" data-groups="[0]">
<div id="mc_embed_signup_scroll">
<div class="newsletter-signup__error js-form-messages"></div>
<div class="newsletter-signup__field-group">
<label for="EMAIL" class="visually-hidden">Email Address</label>
<input type="email" value="" name="EMAIL" class="newsletter-signup__email-input placeholder" placeholder="Get the newsletter" autocomplete="off" id="mce-EMAIL" required>
<svg class="newsletter-signup__icon">
<use xlink:href="#email"></use>
</svg>
<div class="visually-hidden">
<input type="checkbox" tabindex="-1" value="1" name="group[5][1]" id="mce-group[5]-5-0"><label for="mce-group[5]-5-0">Weekly</label>
<input type="checkbox" tabindex="-1" value="2" name="group[5][2]" id="mce-group[5]-5-1"><label for="mce-group[5]-5-1">Daily</label>
</div>
<button type="submit" name="subscribe" id="mc-embedded-subscribe" class="newsletter-signup__submit">
<span class="visually-hidden">Subscribe</span>
<svg class="newsletter-signup__submit-icon">
<use xlink:href="#arrow"></use>
</svg>
</button>
</div>
<div id="mce-responses" class="clear">
<div class="newsletter-signup__response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ede67bec056d768ad181c8db1_f76c3ff31c" tabindex="-1" value=""></div>
</div>
</form>
</div>
</div>
<div class="article__share-tools">
<p class="article__share-tools__h visually-hidden">Share</p>
<ul class="article__share-list">
<li class="article__share-item article__share-item--twitter">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thetrace.org%2F2022%2F05%2Fillinois-ghost-gun-law-serial-number%2F&amp;text=Illinois%20Governor%20Signs%20Law%20to%20Ban%20Ghost%20Guns" class="article__share-item--link" target="_blank" rel="noopener" aria-label="Twitter">
<span class="visually-hidden">Share on Twitter</span>
<svg class="article__share-item--icon">
<use xlink:href="#twitter"></use>
</svg>
</a>
</li>
<li class="article__share-item article__share-item--facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thetrace.org%2F2022%2F05%2Fillinois-ghost-gun-law-serial-number%2F" class="article__share-item--link" target="_blank" rel="noopener" aria-label="Facebook">
<span class="visually-hidden">Share on Facebook</span>
<svg class="article__share-item--icon">
<use xlink:href="#facebook"></use>
</svg>
</a>
</li>
<li class="article__share-item article__share-item--email">
<a href="/cdn-cgi/l/email-protection#2b14585e49414e485f1662474742454442580e191b6c445d4e594544590e191b78424c45580e191b674a5c0e191b5f440e191b694a450e191b6c4344585f0e191b6c5e45580e191b0e1c680e191b7f434e0d4549585b107f594a484e0d4a465b1049444f5216435f5f5b580e186a0e196d0e196d5c5c5c055f434e5f594a484e0544594c0e196d191b19190e196d1b1e0e196d4247474245444258064c4344585f064c5e4506474a5c06584e59424a4706455e46494e590e196d" class="article__share-item--link" target="_blank" rel="noopener" aria-label="Email">
<span class="visually-hidden">Email a link to this page</span>
<svg class="article__share-item--icon">
<use xlink:href="#email"></use>
</svg>
</a>
</li>
</ul>
</div>
<div class="article-body-width js-hang-punc">
<p>A measure signed by Governor J.B. Pritzker on Wednesday morning outlaws unmarked “<a href="https://www.thetrace.org/category/ghost-guns/">ghost guns</a>” and makes Illinois the only state in the Midwest to ban such weapons.</p>
<p>President Joe Biden and the U.S. Justice Department last month announced new regulations on ghost guns, which can be assembled within minutes and bear no serial numbers, making them largely untraceable.</p>
<p>The Illinois law requires all firearms, including 3D-printed guns, to be marked with serial numbers.</p>
<p>“A child should not be able to build an AR-15 like they’re building a toy truck. A convicted domestic abuser should not be able to evade scrutiny by using a 3D printer to make a gun,” Pritzker said at the bill signing in St. Sabina Church’s gymnasium, surrounded by Mayor Lori Lightfoot, Chicago Police Superintendent David Brown, and community leaders.</p>
<p>“This law will ban those ghost guns and others, and will help keep families and communities safe,” the governor said.</p>
<p>Under the law, people who own gun kits would have to get them stamped with serial numbers within 180 days of the effective date of the law. Anyone with a firearm or gun kit without a serial number would be guilty of a Class A misdemeanor for a first violation. A second violation would be a Class 3 felony.</p>
<p>Pritzker said more than 20,000 ghost guns were involved in criminal investigations nationwide last year, a 10-fold increase from 2016.</p>
<p>Earlier this month, law enforcement seized a self-manufactured gun from a teenager at Oak Park River Forest High School. A teenage boy arrested during weekend violence in downtown Chicago was carrying a ghost gun, according to Chicago police.</p>
<p>Illinois State Police say ghost guns have been recovered during arrests for armed carjackings.</p>
<p>“This is a crisis moment for us around violence in general, but also around the proliferation of these ghost guns,” Lightfoot said. “Folks, we gotta wake up. The gun manufacturers are getting rich while we are burying boys and girls and elders all over this country without any consequences for the people who are part and parcel of the problem. And that’s also the gun manufacturers.”</p>
<p>Illinois State Police Director Brendan Kelly said his agency analyzed 63 ghost guns in 2020. That number increased to 180 cases in 2021. This year, the agency already has 164 ghosts in its laboratory system, he said.</p>
<p>“We’re going to double it every year at this rate,” Kelly said. “Criminals are finding it easier and cheaper to buy an unfinished firearm frame than to steal a gun or find one on the streets where the serial number has been fixed.</p>
<p>“With a little work, the unfinished frame becomes a fully functioning firearm,” he said. “We’re talking about both pistols and AR-15s. And it’s not just the guns. We’re finding extended magazines and high-capacity-round magazines.”</p>
<p>Illinois Republican lawmakers in both chambers voted against the measure or didn’t vote at all, some over constitutional concerns.</p>
<p>Pritzker criticized Republicans for their lack of support. “Why isn’t this a bipartisan bill? Because now it’s an election year,” the governor said. “So the NRA gun lobby has told Republicans they can’t vote for a bill like that. So they didn’t.”</p>
<p>The NRA’s Institute for Legislative Action had written its supporters to contact Pritzker’s office and urge a veto, contending the measure “only harasses and inconveniences law-abiding hobbyists who like to build their own firearms.”</p>
<p>“It is already illegal under state and federal law for prohibited persons, such as felons, to possess any firearms, whether commercially made or home built,” the NRA said.</p>
<p>Under a new Justice Department rule, ghost guns are treated like other firearms made and sold in the United States. Sellers must be federally licensed, run background checks before selling a homemade gun kit and keep records of the purchases.</p>
</div>
<div class="article-footer">
<div class="article-footer__author">
<div class="article-footer__author-links">
<a class="article-footer__author__name" href="/author/tina-sfondeles/">Tina Sfondeles</a>
</div>
<div class="article-footer__desc">
Tina Sfondeles is the Chicago Sun-Times&#8217; chief political reporter covering all levels of government and politics, with a special focus on the Illinois General Assembly, Gov. J.B. Pritzker’s administration, and statewide and federal elections in Illinois.
</div>
</div>
</div>
</article>
<div class="up-next ">
<div class="up-next__content">
<div class="up-next__col">
<div class="up-next__overline">
<span class="up-next__overline-text">Up Next</span>
</div>
<div class="up-next__text">
<a href="https://www.thetrace.org/2022/05/buffalo-shooting-red-flag-law-new-york/" class="up-next__link">
<h2 class="up-next__heading">
<span class="up-next__h-underline">The Buffalo Shooting Suspect Once Threatened a Mass Shooting. Why Wasn’t He Disarmed?</span>
</h2>
<p class="up-next__deck">New York has a red flag law, but it wasn’t invoked.</p>
</a>
<div class="up-next__summary">
<div class="up-next__meta">
<div class="up-next__byline">
<span class="up-next__author"> <a href="/author/jennifer-mascia/">Jennifer Mascia</a> </span>
</div>
</div>
</div>
</div>
</div>
<div class="up-next__col">
<a href="https://www.thetrace.org/2022/05/buffalo-shooting-red-flag-law-new-york/" class="up-next__link">
<span class="visually-hidden">The Buffalo Shooting Suspect Once Threatened a Mass Shooting. Why Wasn’t He Disarmed?</span>
<figure class="up-next__figure">
<img class="lazy-img lazyload " data-srcset="https://www.thetrace.org/wp-content/uploads/2022/05/AP_22136106534022-scaled.jpg 2560w, https://www.thetrace.org/wp-content/uploads/2022/05/AP_22136106534022-300x200.jpg 300w, https://www.thetrace.org/wp-content/uploads/2022/05/AP_22136106534022-1024x683.jpg 1024w, https://www.thetrace.org/wp-content/uploads/2022/05/AP_22136106534022-768x512.jpg 768w, https://www.thetrace.org/wp-content/uploads/2022/05/AP_22136106534022-1536x1024.jpg 1536w, https://www.thetrace.org/wp-content/uploads/2022/05/AP_22136106534022-2048x1365.jpg 2048w" data-src="https://www.thetrace.org/wp-content/uploads/2022/05/AP_22136106534022-scaled.jpg" data-sizes="auto" alt="" data-caption="" data-credit="AP/Matt Rourke" />
</figure>
</a>
</div>
</div>
</div>
</main>
<footer class="footer">
<div class="footer__cta">
<h2 class="footer__cta-h">The only newsroom dedicated to reporting on gun violence.</h2>
<p class="footer__cta-p">Your tax-deductible donation will expand The Trace’s nonprofit journalism on gun violence and its effects on our communities.</p>
<a href="https://checkout.fundjournalism.org/memberform?org_id=thetrace" class="footer__cta-button">
Become a Member
<svg>
<use xlink:href="#arrow"></use>
</svg>
</a>
</div>
<div class="footer__nav">
<div class="footer__primary">
<div class="footer__branding">
<a href="https://www.thetrace.org" class="footer__logo-link">
<span class="visually-hidden">The Trace</span>
<svg class="footer__logo">
<use xlink:href="#logo"></use>
</svg>
</a>
<a class="footer__tagline" href="/about">
Investigating gun violence in America.
<svg class="footer__tagline-arrow">
<use xlink:href="#small-arrow"></use>
</svg>
</a>
</div>
</div>
<div class="footer__secondary">
<ul class="footer__social-list">
<li class="footer__social-item">
<a href="/newsletter" class="footer__social-item__link" rel="noopener noreferrer">
<svg class="footer__social-item__icon">
<use xlink:href="#email"></use>
</svg>
<p class="footer__social-item__text">Newsletter</p>
</a>
</li>
<li class="footer__social-item">
<a href="/contact" class="footer__social-item__link" rel="noopener noreferrer">
<svg class="footer__social-item__icon">
<use xlink:href="#chat"></use>
</svg>
<p class="footer__social-item__text">Contact Us</p>
</a>
</li>
<li class="footer__social-item">
<a href="https://www.facebook.com/teamtrace" class="footer__social-item__link" rel="noopener noreferrer">
<svg class="footer__social-item__icon">
<use xlink:href="#facebook"></use>
</svg>
<p class="footer__social-item__text">Facebook</p>
</a>
</li>
</li>
<li class="footer__social-item">
<a href="https://twitter.com/teamtrace" class="footer__social-item__link" rel="noopener noreferrer">
<svg class="footer__social-item__icon">
<use xlink:href="#twitter"></use>
</svg>
<p class="footer__social-item__text">Twitter</p>
</a>
</li>
</li>
<li class="footer__social-item">
<a href="https://www.instagram.com/teamtrace/" class="footer__social-item__link" rel="noopener noreferrer">
<svg class="footer__social-item__icon">
<use xlink:href="#instagram"></use>
</svg>
<p class="footer__social-item__text">Instagram</p>
</a>
</li>
</ul>
</div>
</div>
</footer>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thetrace.org/wp-content/themes/the-trace/dist/vendor.js?ver=2.7.3' id='vendor-js'></script>
<script type='text/javascript' id='script.js-js-extra'>
/* <![CDATA[ */
var trace_ajax = {"ajaxurl":"https:\/\/www.thetrace.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thetrace.org/wp-content/themes/the-trace/dist/app.js?ver=2.7.3' id='script.js-js'></script>
</body>
